New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
Switcher Hangout The place for switchers to discuss their new machines, and how to work with OS X. General support can be had here for newbie stuff, like "How do I restart my new iMac?" :)

SMTP problem


Post Reply New Thread Subscribe

 
Thread Tools
CB4

 
CB4's Avatar
 
Member Since: Nov 02, 2008
Location: STL, MO
Posts: 5
CB4 is on a distinguished road
Mac Specs: 2.4ghz mac book, 2GB ram, 250GB HD

CB4 is offline
Hello,

I just bought my first mac the other day and I love it so far. It's a new macbook.

The only issue I have right now is that I cant send mail. I'm using "Mail" as my client.

I've tried every possible SMTP configuration and settings I know how and my messages just sit in the outbox.

I receive messages just fine and I am using the same SMTP server names I use with my PC.

I've probably setup email clients on PC 1000 times with no problem.....I dont know what I'm doing wrong.

Any suggestions would be great!

Thank you.
QUOTE Thanks
Dysfunction

 
Dysfunction's Avatar
 
Member Since: Mar 17, 2008
Location: Tucson, AZ
Posts: 6,638
Dysfunction has a brilliant futureDysfunction has a brilliant futureDysfunction has a brilliant futureDysfunction has a brilliant futureDysfunction has a brilliant futureDysfunction has a brilliant futureDysfunction has a brilliant futureDysfunction has a brilliant futureDysfunction has a brilliant futureDysfunction has a brilliant futureDysfunction has a brilliant future
Mac Specs: 2008 and 2011 15" mbps, late 11 iMac, iPhone 4s, and too many ipods and other stuff

Dysfunction is offline
does your ISp block port 25? This is pretty common. What ports are you using in windows?

mike
This machine kills fascists
Got # ? phear the command line!
QUOTE Thanks
CB4

 
CB4's Avatar
 
Member Since: Nov 02, 2008
Location: STL, MO
Posts: 5
CB4 is on a distinguished road
Mac Specs: 2.4ghz mac book, 2GB ram, 250GB HD

CB4 is offline
I'm using port 25 on the PC and I have the mac set to the 3-port option including port 25.
QUOTE Thanks
Jaygray

 
Jaygray's Avatar
 
Member Since: Mar 04, 2008
Posts: 1,115
Jaygray is a jewel in the roughJaygray is a jewel in the roughJaygray is a jewel in the rough
Mac Specs: Unibody MacBook Pro 2.26, 4gb RAM, 500gb HD

Jaygray is offline
Who is your ISP? I use AT&T DSL and they require you to use their outgoing mail server for all addresses.
QUOTE Thanks
Dysfunction

 
Dysfunction's Avatar
 
Member Since: Mar 17, 2008
Location: Tucson, AZ
Posts: 6,638
Dysfunction has a brilliant futureDysfunction has a brilliant futureDysfunction has a brilliant futureDysfunction has a brilliant futureDysfunction has a brilliant futureDysfunction has a brilliant futureDysfunction has a brilliant futureDysfunction has a brilliant futureDysfunction has a brilliant futureDysfunction has a brilliant futureDysfunction has a brilliant future
Mac Specs: 2008 and 2011 15" mbps, late 11 iMac, iPhone 4s, and too many ipods and other stuff

Dysfunction is offline
do you have authentication setup?

mike
This machine kills fascists
Got # ? phear the command line!
QUOTE Thanks
CB4

 
CB4's Avatar
 
Member Since: Nov 02, 2008
Location: STL, MO
Posts: 5
CB4 is on a distinguished road
Mac Specs: 2.4ghz mac book, 2GB ram, 250GB HD

CB4 is offline
Quote:
Originally Posted by Jaygray View Post
Who is your ISP? I use AT&T DSL and they require you to use their outgoing mail server for all addresses.

ISP is charter. domain is hosted with a webhost co.
I've tried charter's smtp and my webhost smtp and they both work on the PC, but neither work on the mac.
QUOTE Thanks
CB4

 
CB4's Avatar
 
Member Since: Nov 02, 2008
Location: STL, MO
Posts: 5
CB4 is on a distinguished road
Mac Specs: 2.4ghz mac book, 2GB ram, 250GB HD

CB4 is offline
Quote:
Originally Posted by Dysfunction View Post
do you have authentication setup?
no auth.

tried it on the mac with password auth, but didnt work.
QUOTE Thanks
askfrance

 
Member Since: Nov 15, 2008
Posts: 1
askfrance is on a distinguished road

askfrance is offline
I am having exactly the same problem as you with my new Macbook (with the same specs). I have tried Macmail and Thunderbird with every possible combination of settings. And my colleague who has an older Macbook has no problem connecting to the server with the exact same smtp settings through the same internet connection!
QUOTE Thanks
Dysfunction

 
Dysfunction's Avatar
 
Member Since: Mar 17, 2008
Location: Tucson, AZ
Posts: 6,638
Dysfunction has a brilliant futureDysfunction has a brilliant futureDysfunction has a brilliant futureDysfunction has a brilliant futureDysfunction has a brilliant futureDysfunction has a brilliant futureDysfunction has a brilliant futureDysfunction has a brilliant futureDysfunction has a brilliant futureDysfunction has a brilliant futureDysfunction has a brilliant future
Mac Specs: 2008 and 2011 15" mbps, late 11 iMac, iPhone 4s, and too many ipods and other stuff

Dysfunction is offline
Do either (both) of you have the firewall turned on? If so, try turning it off.

mike
This machine kills fascists
Got # ? phear the command line!
QUOTE Thanks
CB4

 
CB4's Avatar
 
Member Since: Nov 02, 2008
Location: STL, MO
Posts: 5
CB4 is on a distinguished road
Mac Specs: 2.4ghz mac book, 2GB ram, 250GB HD

CB4 is offline
I finally got mine to work by removing the 2 accounts I had setup, starting from scratch again and setting everything up fresh. For some unknown reason, everything works fine now.
QUOTE Thanks
seodeveloping

 
seodeveloping's Avatar
 
Member Since: Nov 17, 2008
Posts: 9
seodeveloping is on a distinguished road

seodeveloping is offline
Sometimes it just takes time for it to work. Can't explain it any better if I wanted to!

I love my macs!
QUOTE Thanks

Post Reply New Thread Subscribe


« Please Help! | iphoto editing »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
Problem With Keyboard...... mmcltd OS X - Operating System 4 02-02-2010 06:47 PM
Microsoft Messenger Problem millenium_spike OS X - Apps and Games 4 09-16-2008 01:11 AM
smtp doesn't work on thunderbird and apple mail lukemb OS X - Operating System 1 03-20-2008 04:33 PM
Problem Darwin Server + VLC nanaki Web Design and Hosting 0 03-13-2008 07:27 AM
closed captioning problem on eyetv pumpkinwhite OS X - Apps and Games 1 09-06-2006 08:38 PM

All times are GMT -4. The time now is 12:35 PM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?