Mac Forums

Mac Forums (http://www.mac-forums.com/forums/)
-   Switcher Hangout (http://www.mac-forums.com/forums/switcher-hangout/)
-   -   Fonts change & pics lost when forwarding email (http://www.mac-forums.com/forums/switcher-hangout/123996-fonts-change-pics-lost-when-forwarding-email.html)

Carleen 09-18-2008 05:04 PM

Fonts change & pics lost when forwarding email
 
I "Switched" last year and have been ignoring one problem thinking it was something I just had to get used to because my mother always told me "you can't always have everything you want". I have searched and searched the forums. Here's the problem.

Someone sends me an email that contains different types, sizes, and colors of fonts, and also includes embedded photos, and cute little wiggling icons. When I try to forward this cutesy email as is, my email is nothing but the same plain font with no photos and no cute little wiggly icons. My friends must think my emails are REALLY dull.

Is there a fix or do I just have to live with it?

Dysfunction 09-18-2008 05:23 PM

Under Mail > Preferences > Composing, what is selected in "Message Format" ?

technologist 09-18-2008 05:52 PM

Quote:

Originally Posted by Carleen (Post 728032)
...an email that contains different types, sizes, and colors of fonts, and also includes embedded photos, and cute little wiggling icons. When I try to forward this cutesy email as is, my email is nothing but the same plain font with no photos and no cute little wiggly icons. ...

Maybe it's a feature to protect the rest of us from all of that stuff? ;)

Carleen 09-18-2008 07:40 PM

Thanks for responding, Dysfunction,

mail>preferences>composing>message format: Plain Text

NO THANKS FOR RESPONDING, technologist. (or is your name Mr. Rude and Most Important Person In The World??)

Dysfunction 09-18-2008 08:28 PM

That's why, change it to Rich Text.

Personally, I haven't considered rich text to be 'rude' since i gave up using only pine, mail (not Mail), or mutt as my mail clients.. back around the turn of the millennium ;)

Carleen 09-18-2008 09:25 PM

Oh, Mike (Dysfunction),
You misunderstood my 2nd post!! I was THANKING YOU for responding appropriately to my question. And I was chastising the other poster with the forum member since March,2004 by the name of "technologist" who also responded to my question, but his response was rude.

Thank you, Mike, you have solved my problem!! And I will definitely add to your "reputation"!!!
Carleen

Spork 09-18-2008 11:40 PM

Quote:

Originally Posted by Carleen (Post 728159)
Oh, Mike (Dysfunction),
You misunderstood my 2nd post!! I was THANKING YOU for responding appropriately to my question. And I was chastising the other poster with the forum member since March,2004 by the name of "technologist" who also responded to my question, but his response was rude.

Thank you, Mike, you have solved my problem!! And I will definitely add to your "reputation"!!!
Carleen

I think you may have read it wrong, seems as though he was just making a joke. I don't believe he was being rude at all. I think you over reacted a bit much.

Either way this has helped me out, so thanks to the guy who answered the question.


All times are GMT -4. The time now is 12:40 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.