New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
Switcher Hangout The place for switchers to discuss their new machines, and how to work with OS X. General support can be had here for newbie stuff, like "How do I restart my new iMac?" :)

I have no sound when playing .avi movies through Qucktime.


Post Reply New Thread Subscribe

 
Thread Tools
jjby1000

 
Member Since: Jul 14, 2008
Posts: 7
jjby1000 is on a distinguished road

jjby1000 is offline
I have been playing .avi movies with no problem on my mac ever since i got it. I play them with QuickTime using 'Flip4Mac' and its always played the files perfectly. However recently it has played the .avi movies with no sound, the picture is perfect but there is no sounds.

When I open the files with DivX Player and they play fine. I thought this was just a problem with QuickTime, but then I tried to burn the .avi movies to a disk and there was no sound on the disk. This lead me to think that it is something to do with my MacBook. Does anyone here know how I would be able to get the sound back?

Thanks in advance.
QUOTE Thanks
Strukt

 
Strukt's Avatar
 
Member Since: Jul 14, 2008
Location: Norway
Posts: 365
Strukt will become famous soon enough
Mac Specs: rMBP 15" / 2.6GHz / 16GB / 512GB

Strukt is offline
Maybe the file use a different codec. One .avi file could use different codecs actually. You could try to install this plugin to QuickTime: http://perian.org/

Maybe you get it working now? Or else you could just download the video player called VLC, that one works fine too.

I dont think there is any problem with your computer, if you can play other files fine.

My Blog: Apple Laptops
QUOTE Thanks
PsYkOoOoO

 
Member Since: Mar 31, 2008
Posts: 385
PsYkOoOoO is on a distinguished road

PsYkOoOoO is offline
Quote:
Originally Posted by jjby1000 View Post
I have been playing .avi movies with no problem on my mac ever since i got it. I play them with QuickTime using 'Flip4Mac' and its always played the files perfectly. However recently it has played the .avi movies with no sound, the picture is perfect but there is no sounds.

When I open the files with DivX Player and they play fine. I thought this was just a problem with QuickTime, but then I tried to burn the .avi movies to a disk and there was no sound on the disk. This lead me to think that it is something to do with my MacBook. Does anyone here know how I would be able to get the sound back?

Thanks in advance.
Use VLC player.

It plays everything.
QUOTE Thanks
jjby1000

 
Member Since: Jul 14, 2008
Posts: 7
jjby1000 is on a distinguished road

jjby1000 is offline
Quote:
Originally Posted by PsYkOoOoO View Post
Use VLC player.

It plays everything.
I would but i doesn't burn to a disk with sound.
QUOTE Thanks
jjby1000

 
Member Since: Jul 14, 2008
Posts: 7
jjby1000 is on a distinguished road

jjby1000 is offline
Quote:
Originally Posted by Strukt View Post
Maybe the file use a different codec. One .avi file could use different codecs actually. You could try to install this plugin to QuickTime: http://perian.org/

Maybe you get it working now? Or else you could just download the video player called VLC, that one works fine too.

I dont think there is any problem with your computer, if you can play other files fine.
Thanks, but it didn't work, its all the .avi files that don't play with sound but other files like mp4 play fine. I would get VLC but it doesn't solve the fact that toast burns them with no sound.
QUOTE Thanks

Post Reply New Thread Subscribe


« Dashboard...Am I missing something here? | Applications no longer listed in Places in Finder - How do I get it back? »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
How to adjust sound played through the mac from an external device? Impossible? jeff613 Switcher Hangout 1 12-27-2004 05:52 AM
Trouble playing movies... Kijuna Apple Desktops 2 07-30-2004 12:09 AM
Is there a way to capture a sound clip from a playing DVD? devilshotrod Movies and Video 2 01-24-2004 05:04 AM

All times are GMT -4. The time now is 07:10 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?