Results 1 to 9 of 9
  1. #1

    Member Since
    Aug 28, 2004
    My Terminal is messed up.
    Hey I need some help. I downloaded *****X for OS X and ran it by double clicking the file in finder. It then of course opened Terminal and ran it. Now whenever I quit terminal and launch the terminal again, *****x automatically starts up! I deleted *****X and now when I start terminal it says *****X process not found then its like process finished and that's it. If I click on new shell it does the same thing. How can I fix this???

  2. #2

    witeshark's Avatar
    Member Since
    Mar 09, 2004
    Miami FL
    G4 1Ghz OS X 10.4.7
    If you can't run any commands while this is happening Start by repair permissions. Close all apps and log totally off. Log on, go in Finder, Applications. Utilities, Disk Utility select volume, repair permissions. Also you may going in user > library > preferences and see if there are any pref files for *****x and trash those If you can run commands, type top in terminal and see whats running. My guess if process not found *****x wont be there. I would try ls (list, just l and s) and look for any *****x files and rm to remove them Be very careful with the rm commnd!

  3. #3

    Member Since
    Aug 28, 2004
    Just tried that still doesn't work

  4. #4

    cradom's Avatar
    Member Since
    Feb 14, 2004
    Groves, Texas
    13in macbook - 10.11 --- 21in. iMac 10.11 --- HP win 8
    Open terminal...goto preferences. Make sure "Execute this command..." or "Open saved .term file" are not checked. Look for .term files in your home folder (use ls -la to see hidden files).

  5. #5
    If you just deleted this program called *****X, did you also delete its Pref file too? Also, if Terminal has a pref file you could delete that too. Others please correct me, but if you delete a prefs file for an existing program shouldn't that be rebuilt after rebooting the computer.

    I know enough to be dangerous, so don't take me too seriously.

  6. #6

    rman's Avatar
    Member Since
    Dec 24, 2002
    Los Angeles, California
    2 x 3.0GHz Quad-Core, 6GB OS X 10.6.8 | 15in MacBook Pro 2.2GHz OS X 10.6.8 | 64GB iPad 2 WiFi
    If yo mean files in the preferences folder, then I believe that would be true.
    Life isn't about waiting for the storm to pass, It's about learning to dance in the rain!

  7. #7

    Member Since
    Aug 28, 2004
    I fixed it, I didn't realize there were 2 preference folders, I kept going to Macintosh HD > Library > Preferences, but it was under my username, then library, preferences etc.

  8. #8
    ahhh i need help too lol... I followed the ~/home/library/prefrences but from there i couldent find any file associating with *****x ? i havent deleted the files in my bin folder but am trying to see if i could just eliminate the auto start but keep *****x...

  9. #9
    Aight guys everyone who dident get it like me delete everything and then look for a file by the name of and delete it...your terminal works now...

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Month in Terminal is in Russian - only in Terminal!
    By yoandrew in forum OS X - Operating System
    Replies: 4
    Last Post: 12-29-2012, 10:20 AM
  2. Messed Up Terminal Bash Please Help!
    By RJDavis in forum OS X - Operating System
    Replies: 1
    Last Post: 10-26-2010, 04:51 PM
  3. Airdisk Messed up by Terminal!
    By The Vindicat3d in forum OS X - Operating System
    Replies: 0
    Last Post: 03-21-2008, 05:14 PM
  4. terminal is messed up
    By germpest in forum OS X - Development and Darwin
    Replies: 11
    Last Post: 06-22-2006, 03:55 AM
  5. Can You Help? I've Messed Up Login
    By mac57 in forum OS X - Development and Darwin
    Replies: 2
    Last Post: 06-15-2006, 08:27 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts