New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
Switcher Hangout The place for switchers to discuss their new machines, and how to work with OS X. General support can be had here for newbie stuff, like "How do I restart my new iMac?" :)

I am having problems please help!!!


Post Reply New Thread Subscribe

 
Thread Tools
MrPencil
Guest
 
Posts: n/a

My G3 is running on OS9.1 and I have OSX that I want to install over 9. When I put the OSX cd in my G3 then restart the machine, OSX gets to the screen where it tells me that it is preparing the installation, then the next thing I see is the screen goes black, and I get the message that the installer has unexpectedly quit (error 0)

Also if I boot to OS 9 I get a folder icon with a flashing ? then the happy mac face, then the ? then the happy mac face, then the computer starts. Please help me, I am new to this and I really want to get started with my computer on the right foot. Thanks.
QUOTE Thanks
rman

 
rman's Avatar
 
Member Since: Dec 24, 2002
Location: Los Angeles, California
Posts: 12,591
rman has much to be proud ofrman has much to be proud ofrman has much to be proud ofrman has much to be proud ofrman has much to be proud ofrman has much to be proud ofrman has much to be proud ofrman has much to be proud ofrman has much to be proud ofrman has much to be proud of
Mac Specs: 2 x 3.0GHz Quad-Core, 6GB OS X 10.6.8 | 15in MacBook Pro 2.2GHz OS X 10.6.8 | 64GB iPad 2 WiFi

rman is offline
My first guess would be that your system disk is going bad.

Hopefully some one else may shed some light on this

Life isn't about waiting for the storm to pass, It's about learning to dance in the rain!
QUOTE Thanks
MrPencil
Guest
 
Posts: n/a

You mean my hard drive?
QUOTE Thanks
rman

 
rman's Avatar
 
Member Since: Dec 24, 2002
Location: Los Angeles, California
Posts: 12,591
rman has much to be proud ofrman has much to be proud ofrman has much to be proud ofrman has much to be proud ofrman has much to be proud ofrman has much to be proud ofrman has much to be proud ofrman has much to be proud ofrman has much to be proud ofrman has much to be proud of
Mac Specs: 2 x 3.0GHz Quad-Core, 6GB OS X 10.6.8 | 15in MacBook Pro 2.2GHz OS X 10.6.8 | 64GB iPad 2 WiFi

rman is offline
Quote:
Originally Posted by MrPencil
You mean my hard drive?
Yes .

Life isn't about waiting for the storm to pass, It's about learning to dance in the rain!
QUOTE Thanks
MrPencil
Guest
 
Posts: n/a

oh... and i just bought this. hmmm. i will have to try another hard drive. Thank you for your help. I do appreciate it alot.
QUOTE Thanks
MrPencil
Guest
 
Posts: n/a

ok, i installed a different hard drive that I have that currently has windows on it. I then put in the OS X cd, and I got the same error. The installation has unexpectedly quit. (error 0) now I know nothing is bad with this other hard drive, because I just bought it not that long ago, and windows installed on it fine, and it worked. I have no idea what could be wrong, and I only have so much time to return this Mac, so I need to find out if the problem is the computer or something else.
QUOTE Thanks
trpnmonkey41

 
Member Since: Jul 22, 2003
Location: Hamilton College
Posts: 7,003
trpnmonkey41 is a splendid one to beholdtrpnmonkey41 is a splendid one to beholdtrpnmonkey41 is a splendid one to beholdtrpnmonkey41 is a splendid one to beholdtrpnmonkey41 is a splendid one to beholdtrpnmonkey41 is a splendid one to beholdtrpnmonkey41 is a splendid one to beholdtrpnmonkey41 is a splendid one to behold
Mac Specs: 20" iMac C2D 2.16ghz, 13" MacBook 2.0ghz, 60gb iPod vid, 1gb nano

trpnmonkey41 is offline
You can't just take a disk that has windows and put it into an apple machine

Don't forget to use the new User Reputation System
QUOTE Thanks
rman

 
rman's Avatar
 
Member Since: Dec 24, 2002
Location: Los Angeles, California
Posts: 12,591
rman has much to be proud ofrman has much to be proud ofrman has much to be proud ofrman has much to be proud ofrman has much to be proud ofrman has much to be proud ofrman has much to be proud ofrman has much to be proud ofrman has much to be proud ofrman has much to be proud of
Mac Specs: 2 x 3.0GHz Quad-Core, 6GB OS X 10.6.8 | 15in MacBook Pro 2.2GHz OS X 10.6.8 | 64GB iPad 2 WiFi

rman is offline
When you had the other disk installed, did you have problem booting OS 9?

Life isn't about waiting for the storm to pass, It's about learning to dance in the rain!
QUOTE Thanks
MrPencil
Guest
 
Posts: n/a

when i booted to os 9.1, there was an icon of a folder with a ? then it went to the icon with the happy mac, then the icon of the ? then back to the happy mac icon. After this the computer booted with no problem.
QUOTE Thanks
rman

 
rman's Avatar
 
Member Since: Dec 24, 2002
Location: Los Angeles, California
Posts: 12,591
rman has much to be proud ofrman has much to be proud ofrman has much to be proud ofrman has much to be proud ofrman has much to be proud ofrman has much to be proud ofrman has much to be proud ofrman has much to be proud ofrman has much to be proud ofrman has much to be proud of
Mac Specs: 2 x 3.0GHz Quad-Core, 6GB OS X 10.6.8 | 15in MacBook Pro 2.2GHz OS X 10.6.8 | 64GB iPad 2 WiFi

rman is offline
Which G3 are trying to install OS X on?

Life isn't about waiting for the storm to pass, It's about learning to dance in the rain!
QUOTE Thanks
MrPencil
Guest
 
Posts: n/a

it is a blue and white G3 tower with 400 mhz, 128 mb ram
QUOTE Thanks
Padawan

 
Padawan's Avatar
 
Member Since: Jul 21, 2003
Location: Coruscant, Galactic Republic
Posts: 1,185
Padawan has a spectacular aura about
Mac Specs: 14" iBook G3 900/640/40 _ _ Power Macintosh G3 All-In-One 315/768/20 _ _ 20 GB iPod

Padawan is offline
Quote:
Originally Posted by trpnmonkey41
You can't just take a disk that has windows and put it into an apple machine
Sure you can. :mac: The 20 GB drive that I installed in my G3 AIO was donated from a Windows machine by my brother. I just installed it, booted from the CD, and formatted the drive.

~ Support the LANCE ARMSTRONG FOUNDATION -- LAF.org ~

Do you drive a Civic, Del Sol, or Integra & want more power & tighter steering feel? Click here for my inexpensive DIY Power-Steering Removal Kits.
QUOTE Thanks
MP007
Guest
 
Posts: n/a

Quote:
Originally Posted by MrPencil
My G3 is running on OS9.1 and I have OSX that I want to install over 9. When I put the OSX cd in my G3 then restart the machine, OSX gets to the screen where it tells me that it is preparing the installation, then the next thing I see is the screen goes black, and I get the message that the installer has unexpectedly quit (error 0)

Also if I boot to OS 9 I get a folder icon with a flashing ? then the happy mac face, then the ? then the happy mac face, then the computer starts. Please help me, I am new to this and I really want to get started with my computer on the right foot. Thanks.


I had what sounds like exactly the same problem. Still have not been able to solve it. Did you? I think you have to update what they call the 'firmware'.
QUOTE Thanks
Aptmunich

 
Aptmunich's Avatar
 
Member Since: Mar 09, 2004
Location: Munich
Posts: 9,075
Aptmunich has a brilliant futureAptmunich has a brilliant futureAptmunich has a brilliant futureAptmunich has a brilliant futureAptmunich has a brilliant futureAptmunich has a brilliant futureAptmunich has a brilliant futureAptmunich has a brilliant futureAptmunich has a brilliant futureAptmunich has a brilliant futureAptmunich has a brilliant future
Mac Specs: Aluminium Macbook 2.4 Ghz 4GB RAM, SSD 24" Samsung Display, iPhone 4, iPad 2

Aptmunich is offline
Have you tried reformatting the disk (i.e. wiping it clean) and then installing?

You could do this by hooking it up to a working mac or PC and formatting it there.
I personally don't think it's a firmware issue, if this is a stock machine, but maybe check the downloads section at apple.com for relevant downloads...

Only other issue I could think of is bad RAM, but I'm not sure if this is how it would manifest itself.

Are you using aftermarket RAM?
QUOTE Thanks
MrPencil
Guest
 
Posts: n/a

I solved my problem. The disk I had was no good. I exchanged it for a new one, (he os x disk) and the problem is solved. my G3 has 128 mb apple ram, and 128 mb aftermarket ram, and it has been running smooth with no problems now.
QUOTE Thanks

Post Reply New Thread Subscribe


« Cant connect to internet !! | Hummingbird HostExplorer for Mac OS? »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
Out Of Frequency Monitor Problems maclicious Other Hardware and Peripherals 0 07-26-2004 01:13 AM
10.3 Problems Darkness falls Switcher Hangout 2 05-20-2004 03:58 AM
help: my G5 is having some major starting up problems h3o Apple Desktops 12 01-10-2004 12:25 AM

All times are GMT -4. The time now is 05:09 PM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?