New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus • Advice and insight from world-class Apple enthusiasts • Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
Switcher Hangout The place for switchers to discuss their new machines, and how to work with OS X. General support can be had here for newbie stuff, like "How do I restart my new iMac?" :)

.MAC Apple Mail problem...


Post Reply New Thread Subscribe

 
Thread Tools
/\pp|eGuy
Guest
 
Posts: n/a

Recent switcher, first of this year. I have a problem with Apple Mail. No matter how I configure the mail account, and I've tried every possible permutation suggested in the knowledge base, I can not send mail. I currently have it set up as an account type of .MAC, although I've tried IMAP and POP as well. In my connect to server list it shows the SMTP.MAC.COM multiple times, sometimes with my username and others without. I can't find a way to strip those old ones away and configure a single server connection. Anyone else encounter this? If so how did you fix it? If not, do you still know how to fix it?

Alec
QUOTE Thanks
schweb

 
schweb's Avatar
 
Member Since: Oct 27, 2002
Location: Cleveland, Ohio
Posts: 13,198
schweb has a reputation beyond reputeschweb has a reputation beyond reputeschweb has a reputation beyond reputeschweb has a reputation beyond reputeschweb has a reputation beyond reputeschweb has a reputation beyond reputeschweb has a reputation beyond reputeschweb has a reputation beyond reputeschweb has a reputation beyond reputeschweb has a reputation beyond reputeschweb has a reputation beyond repute
Mac Specs: MacBook Pro | LED Cinema Display | iPhone 4 | iPad 2

schweb is offline
Quote:
Originally Posted by /\pp|eGuy
Recent switcher, first of this year. I have a problem with Apple Mail. No matter how I configure the mail account, and I've tried every possible permutation suggested in the knowledge base, I can not send mail. I currently have it set up as an account type of .MAC, although I've tried IMAP and POP as well. In my connect to server list it shows the SMTP.MAC.COM multiple times, sometimes with my username and others without. I can't find a way to strip those old ones away and configure a single server connection. Anyone else encounter this? If so how did you fix it? If not, do you still know how to fix it?

Alec
Are you getting any errors when you try to send mail? It could very well be that your ISP is blocking port 25 traffic to oustide servers as alot are starting to do (mine included) so I can't use .Mac's SMTP server.

As for removing old SMTP servers, try this link.

schweb | community leader
flickr » facebook » twitter » tumblr » google+ » about.me

Mac-Forums: On Twitter | On Facebook | On Flickr

QUOTE Thanks
/\pp|eGuy
Guest
 
Posts: n/a

Quote:
Originally Posted by schweb
Are you getting any errors when you try to send mail? It could very well be that your ISP is blocking port 25 traffic to oustide servers as alot are starting to do (mine included) so I can't use .Mac's SMTP server.

As for removing old SMTP servers, try this link.
Quote:
The outgoing mail server
"smtp.mac.com:xxxxxxxxxx" failed to deliver this
message. The connection to the server
"smtp.mac.com" on port 25 timed out.
This is the message I got so I'm starting to assume that Cox West is blocking my outgoing SMTP mail on port 25. Why is this? To stop spammers?

The editing info you linked to worked perfectly, thanks. I knew it had to be stored somewhere, I even did a grep on my HD, but I didn't have the patience for it to finish my entire drive.

Alec Ruderman
QUOTE Thanks
hokiethang
Guest
 
Posts: n/a

Quote:
Originally Posted by /\pp|eGuy
[I]

This is the message I got so I'm starting to assume that Cox West is blocking my outgoing SMTP mail on port 25. Why is this? To stop spammers?

The editing info you linked to worked perfectly, thanks. I knew it had to be stored somewhere, I even did a grep on my HD, but I didn't have the patience for it to finish my entire drive.

Alec Ruderman
Cox does block outgoing SMTP on port 25... I have cox east at home and they implemented it in the beginning of july without notifying anyone. No clue why they did it, possibly to stop people from using their cable to send spam. I used smtp.east.cox.net for all of my e-mail when i was home at the beginning of july, and when i go back home at the end of august, i will set up an smtp server here at work that recieves on a high port. I havent been at home enough to complain about it, and adelphia doesnt block it on me so I dont have any measures in place to deal with it at the moment.
QUOTE Thanks
/\pp|eGuy
Guest
 
Posts: n/a

Quote:
Originally Posted by hokiethang
Cox does block outgoing SMTP on port 25... I have cox east at home and they implemented it in the beginning of july without notifying anyone. No clue why they did it, possibly to stop people from using their cable to send spam. I used smtp.east.cox.net for all of my e-mail when i was home at the beginning of july, and when i go back home at the end of august, i will set up an smtp server here at work that recieves on a high port. I havent been at home enough to complain about it, and adelphia doesnt block it on me so I dont have any measures in place to deal with it at the moment.
It's funny. They block access to that port, but they allow me to use their SMTP server to send out my .MAC email. Go figure.
QUOTE Thanks
schweb

 
schweb's Avatar
 
Member Since: Oct 27, 2002
Location: Cleveland, Ohio
Posts: 13,198
schweb has a reputation beyond reputeschweb has a reputation beyond reputeschweb has a reputation beyond reputeschweb has a reputation beyond reputeschweb has a reputation beyond reputeschweb has a reputation beyond reputeschweb has a reputation beyond reputeschweb has a reputation beyond reputeschweb has a reputation beyond reputeschweb has a reputation beyond reputeschweb has a reputation beyond repute
Mac Specs: MacBook Pro | LED Cinema Display | iPhone 4 | iPad 2

schweb is offline
Yes, I can confirm that Cox does block port 25. That's my cable provider and I have the same issue.

Did the instructions work well for you removing the SMTP servers from your Mail list?

schweb | community leader
flickr » facebook » twitter » tumblr » google+ » about.me

Mac-Forums: On Twitter | On Facebook | On Flickr

QUOTE Thanks
/\pp|eGuy
Guest
 
Posts: n/a

Quote:
Originally Posted by schweb
Yes, I can confirm that Cox does block port 25. That's my cable provider and I have the same issue.

Did the instructions work well for you removing the SMTP servers from your Mail list?
Yeah I mentioned it up above, they worked like a charm. I'm not new to computers, I'm new to Macs and I haven't quite figured out all the little details I need to know. It's one of the more frustrating aspects of switching, but it is well worth it in the long run. @ least I think so.
QUOTE Thanks
robin-gibb

 
Member Since: Mar 30, 2012
Posts: 1
robin-gibb is on a distinguished road

robin-gibb is offline


This article discusses some issues you may encounter when sending email via Mail in Mac OS X 10.5 Leopard.

Issue 1

When trying to send email messages in Mail, an alert similar to this may appear:

"Cannot send message using the server example SMTP
The server 'smtp.example.com' cannot be contacted on port 25.
Select a different outgoing mail server from the list below or click Try Later
to leave the message in your Outbox until it can be delivered."

Issue 2

The Send button may be dimmed ("grayed out") in Mail messages, preventing you from sending any message.
Resolution

For issue 1

Download and install Mac OS X 10.5.5 or later. If you continue to experience issues sending, use the troubleshooting steps below.


For issue 2

1. Open Mail.
2. Choose Preferences from the Mail menu.
3. Click Accounts in the Preferences window.
4. Select (highlight) your account on the left side of the window if you have more than one account.
5. Click the Account Information pane.
6. Ensure that the "Outgoing Mail Server (SMTP)" pop-up menu is not set to "None". If it is, select your server from the "Outgoing Mail Server (SMTP)" pop-up menu if it appears.
7. Test for the issue.

If you are still having issues, or if the correct server doesn't appear in the pop-up menu, click here to see more troubleshooting steps.

8. Make sure that you have the correct SMTP settings for your email provider. You can record the correct settings on the Mail "cheat sheet" when calling your provider or visiting their support Web page, so that you know which settings to use. (Print out a copy of the "cheat sheet" and keep it in a safe place.)
9. Choose Preferences from the Mail menu.
10. Click Accounts in the Preferences window.
11. Select (highlight) your account on the left side of the window if you have more than one account.
12. Click the Account Information pane.
13. From the "Outgoing Mail Server (SMTP)" pop-up menu, choose Edit Server List. A new sheet appears similar to this:


Sample SMTP server choice in the Edit Server List sheet
14. Select the SMTP server that matches your email provider. (Note: If you don't see a matching server choice, click the "+" button and add a new one using the "cheat sheet" settings from your email provider.)
15. Click the "Advanced" pane (to the right of "Account Information").
16. Verify that the port, authentication, user name, and password settings also match what your e-mail provider has supplied you. If not, replace them with the correct information. (The password will always appear as a series of bullet characters.)


Sample server settings

Tip: If you have issues when roaming to a different Internet access point or network, or if your ISP blocks ports to help reduce spam, try any alternate settings your email provider may have given you. For example, some providers such as MobileMe support both port 25 and 587. Contact the support organization responsible for your current Internet connection or mail service for more information.
17. Click OK.
18. Make sure the correct SMTP server is still set next to Outgoing Mail Server.
19. Close the Preferences window. If prompted to save changes, click "Save".
20. Try to send a message (to yourself, for example).

If you're still unable to send new messages after verifying your settings, you may need to delete the existing messages from your Outbox. (You may want to copy their contents before deleting them.)


Additional Information

SMTP means Simple Mail Transport Protocol. It's the language an email application uses to send email messages by "talking" to your email provider's SMTP server. Sometimes this communication does not work, and this alert may appear.
QUOTE Thanks

Post Reply New Thread Subscribe


« Mac Mail is stuck in startup mode | documents are being sent to the desktop »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
[How To] Macintosh Keyboard Short Cuts hype.it Switcher Hangout 25 06-09-2009 09:53 PM
Scared for my iBooks sake! X Im just meE o Apple Notebooks 27 12-19-2005 11:41 AM
Dvorak: Apple to go Intel within 18 Months schweb Apple Rumors and Reports 48 04-03-2005 06:04 PM
Mail Problem for you Jordan Switcher Hangout 15 03-21-2005 08:17 PM
Apple to consolidate Apple ID, .Mac Accounts schweb Apple Rumors and Reports 0 04-04-2003 06:34 PM

All times are GMT -4. The time now is 07:29 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?