New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
Showing results 1 to 14 of 14
Search took 0.01 seconds.
Search: Posts Made By: eissaallam
Forum: OS X - Apps and Games 11-25-2009, 08:26 AM
Replies: 2
Views: 511
Posted By eissaallam
I don't think this is the reason as i tried more...

I don't think this is the reason as i tried more than one ISP , however i tried more than browser and all are experiencing the same problem.
Forum: OS X - Apps and Games 11-25-2009, 03:49 AM
Replies: 2
Views: 511
Posted By eissaallam
Unhappy Safari 4.0.4 , Problem with Pictures quality

Hi all,

I'm having a problem while viewing any picture on safari and i think on any other browser.
The quality of the images is crap, it's very bad. When i move the cursor on the picture a...
Forum: iOS and Apps 07-09-2009, 08:30 AM
Replies: 3
Views: 836
Posted By eissaallam
Just trying signature:)

Just trying signature:)
Forum: iOS and Apps 07-09-2009, 08:27 AM
Replies: 3
Views: 836
Posted By eissaallam
i think i tried more than one cable but no joy ,...

i think i tried more than one cable but no joy , the thing is after sync i was unable to play anything from the ipod although i can search it in the itunes.

I tried removing ne of the files , it...
Forum: iOS and Apps 07-09-2009, 05:51 AM
Replies: 3
Views: 836
Posted By eissaallam
IPOD Classic 80 GB disconnects from macbook

Hi,
When i first connect the ipod to the itunes , it's recognized with no problem and i can sync the library manually with no issues , however after a while i find an error message telling me that...
Forum: OS X - Operating System 07-09-2009, 02:04 AM
Replies: 2
Views: 918
Posted By eissaallam
well the problem is , whatever extension of...

well the problem is , whatever extension of picture is added it still don't preview the icons when i "get info".
It used to be normal before and i really have no idea what happened.
Also i tried...
Forum: OS X - Operating System 07-07-2009, 05:19 AM
Replies: 1
Views: 394
Posted By eissaallam
I think you can use console where it records all...

I think you can use console where it records all the logs that happens in the MAC , it's found in the utilities.
Not sure if this is what are you looking for or not
Forum: OS X - Operating System 07-07-2009, 02:16 AM
Replies: 2
Views: 918
Posted By eissaallam
Icons preview problem

Guys, i used to change icons easily , but recently i'm unable to change the icons , fairly few of them can be changed.
When i "get info" of any folder or picture the icon is not displayed it just...
Forum: OS X - Development and Darwin 04-02-2009, 12:38 PM
Replies: 3
Views: 912
Posted By eissaallam
i think automator can do that

i think automator can do that
Forum: OS X - Operating System 03-14-2009, 11:06 AM
Replies: 4
Views: 1,841
Posted By eissaallam
Looks like it solved the problem. Thanks for...

Looks like it solved the problem.
Thanks for the support
Forum: OS X - Operating System 03-14-2009, 09:18 AM
Replies: 4
Views: 1,841
Posted By eissaallam
Does that mean that i should write in the...

Does that mean that i should write in the terminal window the following: " defaults write com.apple.Finder AppleShowAllFiles NO"
Forum: OS X - Operating System 03-14-2009, 08:10 AM
Replies: 4
Views: 1,841
Posted By eissaallam
Question Problem with .DS store files

Hi everybody,

Well i'm having a problem on my MAC OSX, about a month ago i wanted to view some hidden files and i checked the internet , where i typed a certain command in the terminal and the...
Forum: OS X - Apps and Games 03-08-2009, 05:11 PM
Replies: 7
Views: 807
Posted By eissaallam
yes , this solved the problem , i uninstalled...

yes , this solved the problem , i uninstalled safari 4 and everything is back to normal
Forum: OS X - Apps and Games 03-07-2009, 07:04 PM
Replies: 7
Views: 807
Posted By eissaallam
Guys I think i'm suffering from the same...

Guys
I think i'm suffering from the same problem and i have no idea what is the reason for that .
can anyone help
Showing results 1 to 14 of 14

 
Forum Jump

All times are GMT -4. The time now is 10:31 PM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?