New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
Showing results 1 to 11 of 11
Search took 0.01 seconds.
Search: Posts Made By: Manny Pantz
Forum: OS X - Operating System 10-31-2007, 06:57 PM
Replies: 0
Views: 747
Posted By Manny Pantz
Question Moving files from G4 to iMac?

I have a G4 that I bought in 2001-

512 MB RAM; 466 MHz Processor; running OS 10.3.9

I want to buy a new iMac but I'd like to be able to use the old G4 as an external hard drive. Is that...
Forum: iPod Hardware and Accessories 03-15-2007, 02:41 AM
Replies: 4
Views: 5,848
Posted By Manny Pantz
Thanks for the link. Unfortunately, when I...

Thanks for the link.

Unfortunately, when I read the FAQ for Burn I found this:

Q: Does Burn use the same basic burning software that Finder and other
Apple apps use? That is, if I'm having...
Forum: iPod Hardware and Accessories 03-13-2007, 01:36 PM
Replies: 4
Views: 5,848
Posted By Manny Pantz
Yes, I have the pref set to 8X for iTunes and 6x...

Yes, I have the pref set to 8X for iTunes and 6x for burning files so I can't figure why the Mac thinks I'm requesting higher burn speeds.
Forum: iPod Hardware and Accessories 03-13-2007, 11:54 AM
Replies: 4
Views: 5,848
Posted By Manny Pantz
iTunes is setting its own burn speeds... help!

Hi folks

I wasn't sure whether to post this here or in the Hardware section. I apologize if I'm in the wrong place!

I'm using a 6 year old G4 PowerPC - 466 Mhz - running 10.3.9 with 512 RAM.
...
Forum: Switcher Hangout 06-01-2006, 07:34 PM
Replies: 18
Views: 2,088
Posted By Manny Pantz
I'm using a Mac and running 10.3.9 and I'm using...

I'm using a Mac and running 10.3.9 and I'm using Azureus 2.4.0.2
(I have run the NAT/Firewall Test in Azureus and it says the port is OK.)

I have forwarded my port number and set up a static IP. ...
Forum: OS X - Operating System 05-18-2006, 09:27 PM
Replies: 6
Views: 2,655
Posted By Manny Pantz
Sorry, I was in panic mode!

Thanks for the info.

And I apologize if I came off as a bit 'snippy' - I was in panic mode. I love my Mac and it pains me when something goes wrong.

The story does get stranger however.

I...
Forum: OS X - Operating System 05-18-2006, 01:24 AM
Replies: 6
Views: 2,655
Posted By Manny Pantz
say what?

Hey not fair! :(

I like to think I've got a great sense of humor but I have no idea what that's supposed to mean.

Re Load? Re Load what, the OS? If that's what you meant couldn't you have...
Forum: OS X - Operating System 05-17-2006, 03:08 PM
Replies: 6
Views: 2,655
Posted By Manny Pantz
Can'y zap Pram, can't repair permissions and more!

Hi folks

I'm using a G4 (circa 2001) Power PC OS 10.3.9 with 512MB RAM and 13 gigs of HD space out of a total of 30 gig. Classic is installed.

Last night my son started Classic and opened Word...
Forum: Running Windows (or anything else) on your Mac 03-21-2006, 04:23 PM
Replies: 1
Views: 798
Posted By Manny Pantz
Have you tried Catagories?

[QUOTE=Atlantis]Hi,

Having moved from Outlook on the PC to Entourage on the MAC I cannot find the TOOLS | ORGANISE feature in Entourage. More specifically, the colour coding of incoming messages...
Forum: Running Windows (or anything else) on your Mac 03-21-2006, 04:12 PM
Replies: 3
Views: 662
Posted By Manny Pantz
maybe you've tried this...

I tried it with Firefox and got a blank page. Tried it with Safari and got a gray page that said

The Group - initializing

But it never went beyond that.

I then tried Firefox again but I cut...
Forum: Running Windows (or anything else) on your Mac 03-19-2006, 05:02 AM
Replies: 0
Views: 903
Posted By Manny Pantz
scanner works in os x but not os 9 - what have I done?

Ever since I installed Panther I can't access my Epson scanner when I'm in OS 9 and I'd really like to!

It works fine in OS X so I can't figure out why I get the following messages when I try to...
Showing results 1 to 11 of 11

 
Forum Jump

All times are GMT -4. The time now is 05:03 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?