New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
Showing results 1 to 5 of 5
Search took 0.01 seconds.
Search: Posts Made By: jwemt81
Forum: Images, Graphic Design, and Digital Photography 10-16-2011, 02:18 PM
Replies: 8
Views: 8,560
Posted By jwemt81
iPhoto crashing during import

All of a sudden, my iPhoto 9.2 software on my MacBook Pro totally crashes every single time I try to import photos from my memory card. It has never done this before. It worked fine the last time I...
Forum: iPad Hardware and Accessories 09-05-2011, 04:58 PM
Replies: 1
Views: 1,697
Posted By jwemt81
Who makes the best screen protectors for iPad 2?

Hey everyone,

My husband and I just ordered an iPad 2 and we're super excited. We got the 64 GB wifi and 3G version. It can't get here soon enough! Anyway, we are in the process of getting a...
Forum: Apple Notebooks 09-02-2011, 05:38 AM
Replies: 2
Views: 3,927
Posted By jwemt81
It actually works now! I was able to fix it...

It actually works now! I was able to fix it shortly after I had posted this. I went in and disabled the wifi and then enabled it again and that did the trick! I could have sworn I had tried that...
Forum: Apple Notebooks 09-01-2011, 07:41 PM
Replies: 2
Views: 3,927
Posted By jwemt81
Browsers and internet not working

I am in need of some help. I have a MacBook Pro that's about 10 months old running Lion OS X 10.7.1. All of a sudden today, neither one of my web browsers will work on it. I have both Safari and...
Forum: OS X - Apps and Games 06-17-2011, 01:44 PM
Replies: 2
Views: 1,226
Posted By jwemt81
Problems with Safari after installing Google Chrome

Hi everyone,

I hope I'm posting this in the right place! I have a MacBook Pro (2010 model) running OS X 10.6.7. I have always used Safari for a browser, but a few weeks ago I decided to install...
Showing results 1 to 5 of 5

 
Forum Jump

All times are GMT -4. The time now is 09:38 PM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?