New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
Showing results 1 to 25 of 55
Search took 0.01 seconds.
Search: Posts Made By: moopoo32
Forum: OS X - Operating System 04-11-2012, 08:50 AM
Replies: 2
Views: 729
Posted By moopoo32
Arrow 64 bit program not running on my 64 bit system

HI,

I am trying to install Adobe after effects on my imac. Im very aware that after effects only runs in 64 bit but that shouldnt be a problem as untill now ive been pretty sure my mac has been...
Forum: Movies and Video 09-14-2011, 04:17 PM
Replies: 0
Views: 686
Posted By moopoo32
Exclamation compressor wont let me change settings

Hi,

I recently got a new mac and a new copy of final cut studio 3. everythings fine so far but when trying to convert a video to a custom h.265 for youtube use i found that i cant change the...
Forum: iPod Hardware and Accessories 03-16-2011, 05:30 PM
Replies: 3
Views: 2,033
Posted By moopoo32
ipod touch not restoring. tried everything:(

hi,

i have my brothers old ipod touch that has never been 'jailbroken' and worked fine for him. he never used it so restored it and sent it to me.

for the first few days i was wrestling with...
Forum: iPod Hardware and Accessories 03-14-2011, 02:13 PM
Replies: 5
Views: 1,830
Posted By moopoo32
43 not 34 i think

43 not 34 i think
Forum: iPod Hardware and Accessories 03-14-2011, 02:12 PM
Replies: 5
Views: 1,830
Posted By moopoo32
hi, yeah the cable was faulty. i bought a...

hi,

yeah the cable was faulty. i bought a new one and my ipod worked for about as long as it took for me to put some music on it and test it out.

then i tried to update it. i got an error...
Forum: iPod Hardware and Accessories 03-10-2011, 07:07 PM
Replies: 5
Views: 1,830
Posted By moopoo32
no, it doesn't show up anywhere on my computer....

no, it doesn't show up anywhere on my computer. not eve in itunes.
Forum: iPod Hardware and Accessories 03-09-2011, 03:48 PM
Replies: 5
Views: 1,830
Posted By moopoo32
Ipod Touch USB and itunes!

i just got my brothers old ipod touch.

what ever i do [and ive tried everything] the stupid thing just shoes the itunes logo and a USB.

EVERYwhere on the internet says to hold down curtain...
Forum: Music, Audio, and Podcasting 06-13-2010, 12:49 PM
Replies: 1
Views: 6,389
Posted By moopoo32
Arrow VLC player not working

Hi,

ive recently reinstalled mac os x 10.4.11 and got the right version of VLC for it. however it doesnt work atall now.

AVIs only play sound with a black screen

WMVs show a black screen...
Forum: Internet, Networking, and Wireless 05-29-2010, 12:03 PM
Replies: 3
Views: 573
Posted By moopoo32
yeah, the USB allways finds the router, they are...

yeah, the USB allways finds the router, they are connected and its connected to the internet. but how do i change my computer to be connecting via the USB rather then the wire?
Forum: Internet, Networking, and Wireless 05-28-2010, 09:46 PM
Replies: 3
Views: 573
Posted By moopoo32
Unhappy cant switch to wireless!

hi all,

here's a problem for us to solve.

i have a pluscom USB wireless adapter, works great. ive had it for a year now connected to my mac G4 and never had any problems until my HDD broke....
Forum: Apple Desktops 05-25-2010, 02:01 PM
Replies: 4
Views: 666
Posted By moopoo32
Thanks for you reply! my specs are <----...

Thanks for you reply!

my specs are <---- over there under my name. G4 saw tooth 466mhz PPC with 786 RAM.

yes it was a new HDD, well an old one. not the broken one. its an apple 30gig HDD, the...
Forum: Apple Desktops 05-25-2010, 12:47 PM
Replies: 4
Views: 666
Posted By moopoo32
Unhappy G4 not booting when slave drive is in

my G4 crashed the other week, the master HDD broke.

i had all my media on a slave drive witch still works in other computers.

i reinstalled OSX 10.4.11 but when i insert my slave drive and...
Forum: iPod Hardware and Accessories 07-09-2009, 03:35 PM
Replies: 3
Views: 1,934
Posted By moopoo32
Ipod with 5 years worth of music wiped after plugging into Windows PC

hi,

my ipod is very important to me and i have owned it for about 5 years, i use a mac at home but am at my mums house for this week where i plugged my ipod into her windows PC.

the PC...
Forum: Internet, Networking, and Wireless 04-11-2009, 01:11 PM
Replies: 8
Views: 4,347
Posted By moopoo32
im having the same problem on 10.4.11, other...

im having the same problem on 10.4.11, other computers work in my port and my computer works in other ports but MY computer doesnt work in MY port.

ive tryed multiple wires and tryed another...
Forum: iPod Hardware and Accessories 04-09-2009, 09:55 AM
Replies: 3
Views: 1,270
Posted By moopoo32
my g4 ipod is dying:(

hi, i have a g4 ipod that is VERY special to me.

like this one: http://bjercke.com/img/400x400_iPodG4.jpg

i use a mac at home but i went to my parents house for the weekend where they use...
Forum: Internet, Networking, and Wireless 03-30-2009, 11:57 AM
Replies: 2
Views: 932
Posted By moopoo32
hi, i found a USB to ethernet wire adapter, they...

hi, i found a USB to ethernet wire adapter, they sell them in most good electrical stores to any future readers, for around £20
Forum: Internet, Networking, and Wireless 03-30-2009, 11:56 AM
Replies: 6
Views: 597
Posted By moopoo32
im running OSX. 10.4.11, and i can get my hands...

im running OSX. 10.4.11, and i can get my hands on an install disk no problem but if installing the OS will is the way to get me my internet back, is there a way of not losing any of my data from the...
Forum: Internet, Networking, and Wireless 03-30-2009, 05:55 AM
Replies: 6
Views: 597
Posted By moopoo32
Thanks for helping:) i got a USB to ethernet...

Thanks for helping:)

i got a USB to ethernet adapter that works on mac, i've installed it but its telling me that it may not be plugged in aswell:S

i dont understand why its not working.
Forum: Internet, Networking, and Wireless 03-26-2009, 11:37 AM
Replies: 6
Views: 597
Posted By moopoo32
yeah, an IT guy came intoday. he used his...

yeah, an IT guy came intoday.

he used his laptop to plug into my data hole and it just worked. my settings are fine and his wire didnt work on my mac either!

is there some way of getting a new...
Forum: Internet, Networking, and Wireless 03-26-2009, 11:18 AM
Replies: 2
Views: 932
Posted By moopoo32
Broken network card:(

hi,

i live in university halls with no wireless connection and have found out that the newtwork input for my Mac g4 audio visual is broken.

when i plug in a wire it says that there is nothing...
Forum: Internet, Networking, and Wireless 03-15-2009, 09:01 AM
Replies: 6
Views: 597
Posted By moopoo32
Ethernet adapter not finding cables?:S

hi,

ive got a G4 sawtooth running OSX 10.4.10 and i live in university halls with no wireless.

untill recently my internets been slow but working but now, with no settings changed it isnt...
Forum: Other Hardware and Peripherals 03-09-2009, 04:22 PM
Replies: 0
Views: 431
Posted By moopoo32
Arrow broken hard drive:(

hi,

my 500 gig external hard drive broke unexpectidly with all my university work on it:( when i plug it into my PC it says 'I/O device error'.

when i plugged it into my flat mates Xbox 360 i...
Forum: Internet, Networking, and Wireless 12-03-2008, 08:58 PM
Replies: 5
Views: 1,201
Posted By moopoo32
Exclamation UNIX: what is it and whys it so crap?

hi, i've recently moved to university where i found my internet to be teeeeeribe!! in a previouse post i someone suggested i openDNS witch i did.

my internets STILL really slow tho! and MSN,...
Forum: Internet, Networking, and Wireless 11-22-2008, 08:23 PM
Replies: 6
Views: 1,837
Posted By moopoo32
thanks, ive done all this now and its made my web...

thanks, ive done all this now and its made my web pages come up abit faster, but videos still barley load atall, i get either a slide show of still frames every 5 seconds and/or the video will only...
Forum: Internet, Networking, and Wireless 11-21-2008, 08:43 PM
Replies: 6
Views: 1,837
Posted By moopoo32
thanks for the reply, but this is all abit over...

thanks for the reply, but this is all abit over my head, what is it?
Showing results 1 to 25 of 55

 
Forum Jump

All times are GMT -4. The time now is 03:33 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?