New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
Showing results 1 to 2 of 2
Search took 0.01 seconds.
Search: Posts Made By: erbag
Forum: Internet, Networking, and Wireless 05-20-2008, 03:12 PM
Replies: 1
Views: 619
Posted By erbag
Samba Server

I found the solution. On the Samba Server I had password encrypt = no when it should have been yes.
Forum: Internet, Networking, and Wireless 05-19-2008, 06:40 PM
Replies: 1
Views: 619
Posted By erbag
Broken Alias

I can't access my file server from my iMac (intel)...I keep getting an error that the link is broken. How do I fix that?

FYI:

I'm running Ubuntu 7.10 on a PC and I've installed samba, using it...
Showing results 1 to 2 of 2

 
Forum Jump

All times are GMT -4. The time now is 12:14 PM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?