New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
Showing results 1 to 5 of 5
Search took 0.01 seconds.
Search: Posts Made By: zcurry2009
Forum: Apple Desktops 02-09-2008, 02:41 PM
Replies: 3
Views: 862
Posted By zcurry2009
Hi i'm having a slightly similar issue. I have a...

Hi i'm having a slightly similar issue. I have a 700mhz emac and it was working fine, i went in the other room, came back and the screen was shaking. I'm hoping it's just my house. I'm really hoping...
Forum: Apple Notebooks 10-07-2007, 12:49 AM
Replies: 2
Views: 722
Posted By zcurry2009
I am having a similar issue with my ibook g3. It...

I am having a similar issue with my ibook g3. It will charge but it randomly will go to battery power while it's plugged in, right now i have it pluged in and my battery life is going down? Odd...
Forum: iPod Hardware and Accessories 10-07-2007, 12:31 AM
Replies: 7
Views: 2,151
Posted By zcurry2009
I recently bought the 80 gb ipod classic. I am...

I recently bought the 80 gb ipod classic. I am having #1 &2. My itunes will run just fine on my dell PC and then i just plug the ipod and the fan kicks on and the whole computer lags. It is very...
Forum: OS X - Operating System 10-06-2007, 10:14 PM
Replies: 7
Views: 702
Posted By zcurry2009
I am having the same problems tring to install...

I am having the same problems tring to install itunes 7.4.2 with mac os x 10.3.9. It says that it is compatible with 10.3.9 but it says failed to mount. I have also tried double clicking on it no...
Forum: iPod Hardware and Accessories 09-25-2007, 08:30 PM
Replies: 13
Views: 3,360
Posted By zcurry2009
Thumbs up I love my classic

I recently bought a silver 80gb classic. I have around 1000 songs on it now and it works great. I had a black new 8gb nano and it didn't notice any lag @ all, but i returned it because of the hard...
Showing results 1 to 5 of 5

 
Forum Jump

All times are GMT -4. The time now is 10:00 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?