New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
Showing results 1 to 6 of 6
Search took 0.01 seconds.
Search: Posts Made By: psleda@mac.com
Forum: Schweb's Lounge 10-26-2009, 08:43 AM
Replies: 1,483
Views: 366,658
Posted By psleda@mac.com
http://farm3.static.flickr.com/2532/4045982138_267...

http://farm3.static.flickr.com/2532/4045982138_267014b91b_o.jpg
Forum: Schweb's Lounge 01-29-2009, 11:43 AM
Replies: 1,483
Views: 366,658
Posted By psleda@mac.com
Jan'09 My Desk

http://img187.imageshack.us/img187/8586/img0055as6.th.jpg (http://img187.imageshack.us/my.php?image=img0055as6.jpg)

http://img204.imageshack.us/img204/8023/img0053mq5.jpg (http://imageshack.us)
Forum: Schweb's Lounge 11-30-2008, 05:39 PM
Replies: 1,483
Views: 366,658
Posted By psleda@mac.com
http://img440.imageshack.us/img440/9581/3065514839...

http://img440.imageshack.us/img440/9581/3065514839528a2c9112bby2.jpg

http://img241.imageshack.us/img241/2204/306635457201352b28b8bbc4.jpg
...
Forum: Schweb's Lounge 10-11-2008, 12:37 PM
Replies: 1,483
Views: 366,658
Posted By psleda@mac.com
My Setup History

Flickr: psleda's Photostream (http://www.flickr.com/photos/technolsp/)
Forum: Schweb's Lounge 01-19-2008, 01:58 PM
Replies: 1,483
Views: 366,658
Posted By psleda@mac.com
My Home&Office setup

http://img184.imageshack.us/img184/1774/dsc00630bk0.th.jpg (http://img184.imageshack.us/my.php?image=dsc00630bk0.jpg)
http://img184.imageshack.us/img184/9691/dsc00635fe3.th.jpg...
Forum: Other Hardware and Peripherals 11-05-2007, 07:32 PM
Replies: 12
Views: 1,415
Posted By psleda@mac.com
i have the same problem...i have macbook pro 17"...

i have the same problem...i have macbook pro 17" 2.4 ghz and imac 24" 2.8 ghz ..my wd 320 gb external hd works fine with mbp when i connect it through firewire....but when i connect wd by firewire to...
Showing results 1 to 6 of 6

 
Forum Jump

All times are GMT -4. The time now is 04:38 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?