New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
Showing results 1 to 15 of 15
Search took 0.01 seconds.
Search: Posts Made By: HarryHydro
Forum: Apple Desktops 02-06-2010, 05:21 PM
Replies: 17
Views: 12,775
Posted By HarryHydro
Hahah! Thanks Buddy. I do love this computer...

Hahah! Thanks Buddy. I do love this computer when it works. BTW, I forgot to mention. I'm not sure if this helped, but I took the clip off the video card. The video card goes in the slot a couple...
Forum: Apple Desktops 02-06-2010, 05:16 PM
Replies: 4
Views: 621
Posted By HarryHydro
Is the battery good?

Is the battery good?
Forum: Apple Desktops 02-06-2010, 05:11 PM
Replies: 8
Views: 1,883
Posted By HarryHydro
Hi: I have a G5 2gHz dual and at one time, it...

Hi: I have a G5 2gHz dual and at one time, it took a long time shutting off. I think I tried fixing permissions, but that didn't work. I have a Norton Utilities for Mac CD that I booted with, and it...
Forum: Apple Desktops 02-03-2010, 09:24 PM
Replies: 17
Views: 12,775
Posted By HarryHydro
Question Dual G5 video - Same guy and same Mac.

Folks: It's been a while. I still have the same hardware. I've had the Mac on for about 2 months, without turning it off, and it's been fine. We had some storms, and the power was off for 5 hours....
Forum: OS X - Operating System 10-30-2009, 09:07 PM
Replies: 1
Views: 853
Posted By HarryHydro
Can't scroll a folder! corrupt file ?

Hi Folks: 2003 G5 dual 2GHz OSX 10.3.9
I was running EvoCam which records movement from a camera, with options to save a movie, clips, and uploading to a FTP site. It was running very slow, with...
Forum: Apple Desktops 10-08-2009, 01:35 PM
Replies: 17
Views: 12,775
Posted By HarryHydro
Ok. My last post for a while, I hope. I let this...

Ok. My last post for a while, I hope. I let this computer run for two days without turning it off. I restarted it, and the chime is back! And, the video still works! So, that's like new I think!...
Forum: Apple Desktops 10-06-2009, 08:56 PM
Replies: 17
Views: 12,775
Posted By HarryHydro
Pain-in-the-*** again. I put the newer MB in,...

Pain-in-the-*** again. I put the newer MB in, juggled memory which didn't help, hit the PMU reset a couple of times and got the display up! The fans going crazy. I downloaded all the ASD 2.5.8...
Forum: OS X - Operating System 10-06-2009, 08:50 PM
Replies: 1
Views: 324
Posted By HarryHydro
While booted with the other hard drive (this...

While booted with the other hard drive (this crashed drive in the system) I used 'Go' in the finder and put 'lost+' there, and it found the folder 'lost+found'. I copied stuff to a new folder with my...
Forum: Apple Desktops 10-05-2009, 07:21 PM
Replies: 17
Views: 12,775
Posted By HarryHydro
Me again. I let it sit a couple of days. Now, no...

Me again. I let it sit a couple of days. Now, no video again. Juggling memory doesn't seem to help. Swapping video cards doesn't help. Letting it idel fro 10 minutes and restarting didn't help. I...
Forum: Apple Desktops 10-02-2009, 07:36 PM
Replies: 17
Views: 12,775
Posted By HarryHydro
Not quite right

The display is working, but the chime is gone when I start up. I don't know what that can mean. I ran Norton Utilities all night defraging the hard drive and fixing errors. It made it through the...
Forum: Apple Desktops 10-01-2009, 08:40 PM
Replies: 17
Views: 12,775
Posted By HarryHydro
Talking OK. Now I'm back to the original mother board....

OK. Now I'm back to the original mother board. The fans are nice and quiet. Hardware test fails the CPU temperature. This passed on the other mother board. I had to juggle ram to get the video to...
Forum: Apple Desktops 09-30-2009, 08:38 AM
Replies: 17
Views: 12,775
Posted By HarryHydro
New mother board, same thing, and more.

Hi Folks:
For those following this thread, I've gotten another moher board (used) and swapped it out. The first thing, the fans really whine! It starts normally when I first hit the power switch,...
Forum: Apple Desktops 09-18-2009, 10:03 AM
Replies: 17
Views: 12,775
Posted By HarryHydro
Hi Zombi1: I bought it to work today and put...

Hi Zombi1:
I bought it to work today and put the supply on a scope to check for ripple (I soldered-in some leads on +12, +5, and +3.3 and they come out the back). The supply looks very clean, to...
Forum: Apple Desktops 09-17-2009, 07:52 PM
Replies: 17
Views: 12,775
Posted By HarryHydro
Hi Zombi1: I see theis is an older thread,...

Hi Zombi1:
I see theis is an older thread, but I have an old G5 that's been doing the same thing. I was wondering if you've fixed yours.
Mine started doing this a long time ago. The first thing...
Forum: OS X - Operating System 08-28-2009, 01:05 PM
Replies: 1
Views: 324
Posted By HarryHydro
Lock-up Bang

Hi Folks:
My ol' G5 has been having a bit of hardware issues for a while now. Usually when I first turn it on, there will be nothing on the display (dual G5 2gig big-box 20" monitor powered with...
Showing results 1 to 15 of 15

 
Forum Jump

All times are GMT -4. The time now is 12:24 PM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?