New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
Showing results 1 to 5 of 5
Search took 0.00 seconds.
Search: Posts Made By: mellocakes
Forum: Internet, Networking, and Wireless 12-18-2010, 09:47 AM
Replies: 1
Views: 1,587
Posted By mellocakes
Wireless internet keeps dropping off iMac (2010)

Hi there,

I have a serious, annoying issue. My internet keeps dropping off...
Sometimes it does after 10 minutes, sometimes after an hour, and often after 5 minutes. It is just for a few seconds...
Forum: Running Windows (or anything else) on your Mac 08-30-2010, 03:14 AM
Replies: 6
Views: 11,583
Posted By mellocakes
I've also tried this but with no succes (I have...

I've also tried this but with no succes (I have the 32 bit version, btw)



The first problem I have here is that there isn't anything as "sound device"...
Forum: Running Windows (or anything else) on your Mac 08-29-2010, 07:40 AM
Replies: 6
Views: 11,583
Posted By mellocakes
I've reinstalled windows, but again with no...

I've reinstalled windows, but again with no succes. The same problems as described up here. The device manager gives the same yellow exclamation mark...
Forum: Running Windows (or anything else) on your Mac 08-29-2010, 04:37 AM
Replies: 6
Views: 11,583
Posted By mellocakes
consta 11

http://img64.imageshack.us/img64/1989/deviceap.png

There is indeed an (!) on the symbol of High Defenition Audio Controll
Forum: Running Windows (or anything else) on your Mac 08-28-2010, 05:24 AM
Replies: 6
Views: 11,583
Posted By mellocakes
No sound in Windows 7 after Boot Camp (IMAC MID 2010)

Hi,


I really have tried everything that i could find on forums and blogposts about getting the right driver for the sound. But nothing works.

I have an iMac 21,5" from May this year, I...
Showing results 1 to 5 of 5

 
Forum Jump

All times are GMT -4. The time now is 04:39 PM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?