New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
Showing results 1 to 5 of 5
Search took 0.00 seconds.
Search: Posts Made By: kmccabe
Forum: iPhone Hardware and Accessories 05-15-2010, 01:45 AM
Replies: 5
Views: 9,734
Posted By kmccabe
Thanks for your help. But I actually figured out...

Thanks for your help. But I actually figured out a way to make it work...

The problem was airport extreme, and not the iPhone.

If you're interested.... I am running an older macbook pro... with...
Forum: iPhone Hardware and Accessories 05-13-2010, 12:08 AM
Replies: 5
Views: 9,734
Posted By kmccabe
Thanks for writing me back. I've definitely...

Thanks for writing me back.

I've definitely got the password right. But I've changed it a couple of times in "Airport Utility" and then on my iPhone... to no avail. What's even weirder is that I...
Forum: iPhone Hardware and Accessories 05-11-2010, 11:11 PM
Replies: 5
Views: 9,734
Posted By kmccabe
iPhone can't connect with my WiFi?

Has anyone had this problem?

I recently moved, and had to reset up my WiFi system. I have an airport extreme that I set up a wireless network with, and (after some navigating) it connects fine to...
Forum: Internet, Networking, and Wireless 05-07-2010, 08:15 PM
Replies: 2
Views: 4,550
Posted By kmccabe
thanks so much for the help! getting it into...

thanks so much for the help!

getting it into bridge mode is what did the trick. it turned out that working through my airport extreme took more tweaking because "bridge mode" originally wasn't an...
Forum: Internet, Networking, and Wireless 05-07-2010, 12:54 AM
Replies: 2
Views: 4,550
Posted By kmccabe
strange problem with airport extreme

this is juggernaut... esp. for me because i am not a computer programmer.

i have an older macbook pro that is running os x 10.4.11 that used to work just fine with an airport extreme (model...
Showing results 1 to 5 of 5

 
Forum Jump

All times are GMT -4. The time now is 01:15 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?