New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
Showing results 1 to 6 of 6
Search took 0.00 seconds.
Search: Posts Made By: AroaTijger
Forum: Web Design and Hosting 11-04-2011, 12:49 PM
Replies: 7
Views: 4,963
Posted By AroaTijger
did you receive any clue? I'm having the same...

did you receive any clue? I'm having the same problem and can't find anything about it except your posts.
Forum: Web Design and Hosting 12-12-2009, 06:39 AM
Replies: 2
Views: 714
Posted By AroaTijger
or use the photo album template, for every album...

or use the photo album template, for every album you place on that kind of page a photo page is created.
Forum: Web Design and Hosting 12-12-2009, 06:16 AM
Replies: 0
Views: 540
Posted By AroaTijger
Angry iWeb 09 MobileMe and Facebook

I would like to publish new blogitems directly to my facebook-account. The first time I ticked the Facebook-box I was presented a pop-up screen in which I filled in m facebook username and password....
Forum: Web Design and Hosting 12-12-2009, 05:21 AM
Replies: 12
Views: 1,554
Posted By AroaTijger
textwrangler

textwrangler
Forum: Web Design and Hosting 12-06-2009, 05:02 PM
Replies: 1
Views: 1,163
Posted By AroaTijger
Problem solved: the navigation-links must be the...

Problem solved: the navigation-links must be the absolute top-layer of the page. Thanks to Tim Bowden of allaboutiweb.com
Forum: Web Design and Hosting 12-06-2009, 03:27 PM
Replies: 1
Views: 1,163
Posted By AroaTijger
Unhappy iWeb 09 handmade navigation problem

Because iWeb's generated navigation doesn't work outside Mac I made a series of 'links to own pages' and pasted that on top of my pages. It works fine, but sometimes, on one or more pages, it...
Showing results 1 to 6 of 6

 
Forum Jump

All times are GMT -4. The time now is 07:08 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?