New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
Showing results 1 to 2 of 2
Search took 0.00 seconds.
Search: Posts Made By: Connection75
Forum: Other Hardware and Peripherals 03-31-2010, 05:33 AM
Replies: 0
Views: 396
Posted By Connection75
GPU problem with dual monitors.

I have a Mac Pro running 10.6.2. The GPU is an Nvidia GeForce GT 120 with the single port.

In my previous Mac, I had a GeForce 6600 with dual monitor o/p's.

Thing is, I have put the 6600 into...
Forum: OS X - Operating System 03-30-2010, 12:24 PM
Replies: 0
Views: 305
Posted By Connection75
O/S issue with GPU???

I have a Mac Pro running 10.6.2. The GPU is an Nvidia GeForce GT 120 with the single port.

In my previous Mac, I had a GeForce 6600 with dual monitor o/p's.

Thing is, I have put the 6600 into...
Showing results 1 to 2 of 2

 
Forum Jump

All times are GMT -4. The time now is 02:25 PM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?