New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
Showing results 1 to 2 of 2
Search took 0.00 seconds.
Search: Posts Made By: Whoda
Forum: Movies and Video 07-25-2013, 01:13 PM
Replies: 5
Views: 887
Posted By Whoda
Actually, nothing launches when I connect my...

Actually, nothing launches when I connect my camera. Any program that I wish to use with it needs to be launched manually. I don't have iPhoto either.
Forum: Movies and Video 07-25-2013, 12:02 PM
Replies: 5
Views: 887
Posted By Whoda
auto launch program when connecting camera

This is my first post so hello all! I've got a quad-core Mac Pro running osx 10.8.4. I record, edit and produce video with Adobe CS5.5 Master's Collection. I capture the video directly to disk...
Showing results 1 to 2 of 2

 
Forum Jump

All times are GMT -4. The time now is 02:04 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?