New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
Showing results 1 to 2 of 2
Search took 0.00 seconds.
Search: Posts Made By: slayer
Forum: Movies and Video 12-02-2009, 02:16 AM
Replies: 7
Views: 4,048
Posted By slayer
xstep, As stated in my previous post, I'm...

xstep,
As stated in my previous post, I'm running the latest version of Snow Leopard (10.6.2). Before the upgrade the HV20 played fine with my Mac Pro. Now nothing. System Profiler doesn't show it...
Forum: Movies and Video 12-01-2009, 01:28 AM
Replies: 7
Views: 4,048
Posted By slayer
HV20 and OSX

Have you gotten anywhere with your "issue"? I too have an HV20 but it's not quite 2 years old. I've been using it for iMovie 06, 08 and 09 as well as Final Cut. For the most part, it's a fine piece...
Showing results 1 to 2 of 2

 
Forum Jump

All times are GMT -4. The time now is 05:54 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?