New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
Showing results 1 to 5 of 5
Search took 0.01 seconds.
Search: Posts Made By: mscoxoh
Forum: OS X - Development and Darwin 05-10-2008, 03:56 PM
Replies: 4
Views: 4,995
Posted By mscoxoh
Editing perl with nano

Ahhh... that makes sense. The files I'm working with were created on a DOS/Windows system and copied to my new Mac. Nano must've maintained the existing DOS LFs, and only offered Mac as the other...
Forum: OS X - Development and Darwin 05-10-2008, 03:47 PM
Replies: 4
Views: 4,995
Posted By mscoxoh
Can't run perl scripts in Leopard

Yes, I tried using Unix LF in Smultron and it's working. Curious about nano, though. It defaults to "mac" format; can one not edit Perl scripts in nano (without using DOS format and running it...
Forum: OS X - Apps and Games 05-10-2008, 09:11 AM
Replies: 2
Views: 2,114
Posted By mscoxoh
Apple Mail freezes entire system

Does anyone else have consistent problems with Apple Mail being open? If I leave the app open on my Mac Mini running 10.4.11 it will eventually freeze the entire system. The mouse pointer will move,...
Forum: OS X - Development and Darwin 05-10-2008, 08:59 AM
Replies: 4
Views: 4,995
Posted By mscoxoh
Can't run Perl scripts in Leopard

I can't get Perl scripts in my path to properly run under Mac OS X (10.5.2). I'm using Smultron to edit the files, and have also taken them into nano via Terminal and saved both as DOS and Mac...
Forum: OS X - Operating System 05-09-2008, 02:24 PM
Replies: 0
Views: 885
Posted By mscoxoh
Can't properly save and use script (Perl) files

I can't get Perl scripts in my path to properly run under Mac OS X (10.5.2). I'm using Smultron to edit the files, and have also taken them into nano via Terminal and saved both as DOS and Mac...
Showing results 1 to 5 of 5

 
Forum Jump

All times are GMT -4. The time now is 10:16 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?