New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
Schweb's Lounge Forum for general conversation, chit chat, or most topics that don't fit in another forum.

Video on the Net: Always a Retarded Situation.


Post Reply New Thread Subscribe

 
Thread Tools
Void
Guest
 
Posts: n/a

Hey guys...
Just when ya think you have a computer all figured out...they pull some NEW bullcrap on ya...just to continue being evil. Here's the scenario:

I got a G3 Mac, unfortunately...with Mac Internet Explorer 5. Screwy things happen that *seem* to be a memory issue, so I changed the memory.(bumped up minimum and preferred size)...everything is fine, until about yesterday. Now, if I try to download a "**.mpg" video....let's say it's 2.1mb. It will download just fine...but STOPS for no reason. I thought it was just the one site, but it happened again today with videos on another site. One vid is only 1.2mb...and it "finishes downloading" at 93k! There's no "!" icon on the file like usual when you don't finish a download....the icon shows up, and it's checked off in Download Manager as if I got the full file, when I didn't. Also, sometimes the bottom half of the video will be a series of color bars or something. Basically, computers(PC/Win and Macs) don't like me, and it's taking all the patience and self-control in the world right now to restrain myself from destroying this piece of outdated 2bit garbage. I changed the memory settings back to what they were(17192 Minimum, 22240 preferred.) before, back when I had no problems.

Pleeeeeeez....Any help at all would be appreciated.
QUOTE Thanks
Absolute Zero

 
Absolute Zero's Avatar
 
Member Since: Aug 05, 2003
Location: I'm slowly sinking in the posts of Mac-forums
Posts: 1,246
Absolute Zero is on a distinguished road
Mac Specs: PowerBook 12" Combo Drive/867 MHz/256 MB RAM/40 GB hard drive/Mac OS X 10.3.5/AirPort Extreme it sux

Absolute Zero is offline
http://ftp.mozilla.org/pub/mozilla.o...1.2.1-stub.bin
QUOTE Thanks
Void
Guest
 
Posts: n/a

Quote:
Originally Posted by Absolute Zero
thanks...but so far...it's not installing....and yeah, I pressed "Install" after accepting the term agreements, yadda yadda. It's just stuck at "Downloading/From/To/Status"....with a progress bar that's not moving at all.

Computers hate me. This is just one more bit of proof here....I'll just try to download it from somewhere else...

*edit---...all I wanted to do was watch a video that's 1.2 megabytes!!!!! So I guess there was an install problem since I have Netscape and it basically is a Mozilla browser, right? I tried my Netscape browser, still the same damn problem.
QUOTE Thanks
Absolute Zero

 
Absolute Zero's Avatar
 
Member Since: Aug 05, 2003
Location: I'm slowly sinking in the posts of Mac-forums
Posts: 1,246
Absolute Zero is on a distinguished road
Mac Specs: PowerBook 12" Combo Drive/867 MHz/256 MB RAM/40 GB hard drive/Mac OS X 10.3.5/AirPort Extreme it sux

Absolute Zero is offline
Arg. Damn you Mozilla. Damn you.

http://ftp.mozilla.org/pub/mozilla.o...1.2.1-full.bin

That installer will work.
QUOTE Thanks
Void
Guest
 
Posts: n/a

again, thanks for your help...I'll drop by later to download that...

*cool looking forums here...
QUOTE Thanks
Murlyn

 
Murlyn's Avatar
 
Member Since: Jun 11, 2003
Location: Mount Vernon, WA
Posts: 4,909
Murlyn is a name known to allMurlyn is a name known to allMurlyn is a name known to allMurlyn is a name known to allMurlyn is a name known to allMurlyn is a name known to allMurlyn is a name known to all
Mac Specs: MacBook Pro 2.6 GHz Core 2 Duo 4GB RAM OS 10.5.2

Murlyn is offline
Yeah on my OS 9 box I could only get the full installer to work.
QUOTE Thanks
Absolute Zero

 
Absolute Zero's Avatar
 
Member Since: Aug 05, 2003
Location: I'm slowly sinking in the posts of Mac-forums
Posts: 1,246
Absolute Zero is on a distinguished road
Mac Specs: PowerBook 12" Combo Drive/867 MHz/256 MB RAM/40 GB hard drive/Mac OS X 10.3.5/AirPort Extreme it sux

Absolute Zero is offline
Same here. I always thought it was because I had my iMac on AirPort, but I guess it's a bug.
QUOTE Thanks

Post Reply New Thread Subscribe


« Batman Begins trailer | iPod helps nab theif »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
G4 iBook / VCR video capture nr-media Apple Notebooks 6 05-30-2004 08:17 PM
G5 Video problem WilliS Apple Desktops 3 05-05-2004 10:16 AM
Exporting mpeg2 from FCP with audio and video mixed? colinmutchler Movies and Video 1 12-04-2003 12:30 PM
50 Cent 'pimps' iPod in music video Murlyn iPod Hardware and Accessories 0 09-08-2003 04:32 AM
Video adaptor for iMac/PowerBook. Amen-Moses Other Hardware and Peripherals 0 05-18-2003 12:24 PM

All times are GMT -4. The time now is 08:45 PM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?