New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
Schweb's Lounge Forum for general conversation, chit chat, or most topics that don't fit in another forum.

Please i need help!!!!!!!!!


Post Reply New Thread Subscribe

 
Thread Tools
Cemboy
Guest
 
Posts: n/a

Guys please help me. I am very worried. My internet on some websites, like for example the Nintendo.co.uk forum, wont go onto it. The message that i recieve is this...
'No Host matches server name community.nintendo-europe.com

Your browser sent a request that this server could not understand.

Additionally, a 400 Bad Request error was encountered while trying to use an ErrorDocument to handle the request.

Apache Server at community.nintendo-europe.com Port 80'


What the **** does this mean? Please help me. Im very confused and worried.:bomb: Please reply ASAP. Thank you
QUOTE Thanks
novicew

 
novicew's Avatar
 
Member Since: Jan 04, 2006
Location: Hamburg, Germany
Posts: 1,385
novicew is a name known to allnovicew is a name known to allnovicew is a name known to allnovicew is a name known to allnovicew is a name known to allnovicew is a name known to allnovicew is a name known to all
Mac Specs: MacBook Pro | iMac(2.1 G5) | MacBook(2.16 C2D) | MacMini (1.67 CD) | iPhone 4 | iPad (3rd Gen)

novicew is offline
Have you tried in other browsers? (eg. FF / Camino)
QUOTE Thanks
Cemboy
Guest
 
Posts: n/a

Yes, i have used firefox, safari, and internet explorer. I havent used them ones you mentioned though. I shall try them.
QUOTE Thanks
Cemboy
Guest
 
Posts: n/a

Ive tried both browsers, and the message is still coming up!!! Please help me.
QUOTE Thanks
cazabam

 
cazabam's Avatar
 
Member Since: Jun 06, 2006
Posts: 1,153
cazabam is a glorious beacon of lightcazabam is a glorious beacon of lightcazabam is a glorious beacon of lightcazabam is a glorious beacon of lightcazabam is a glorious beacon of lightcazabam is a glorious beacon of light
Mac Specs: MacBook 2.0GHz White, 512MB RAM, 60GB HDD

cazabam is offline
From the error message, it looks like a problem at their end. Do any other sites do it?

Actually ...

I just checked and I get the exact same problem on every browser on every platform - even a text only browser on NetBSD of all things. It's their web server that's broken. You'll just have to wait until they fix it.
QUOTE Thanks
scooter

 
scooter's Avatar
 
Member Since: May 12, 2005
Location: Washington
Posts: 539
scooter has a spectacular aura about
Mac Specs: Macbook Pro 2.6 GHz, 4 GB, 200 GB, 256MB Vid

scooter is offline
same issue here, and i am using IE on a pc. the problem is on the host/server end.

From a G4 400MHz to an Intel Mac Mini to iMac Core Duo to a Macbook Pro 2.6GHz.............gotta love Apple!
QUOTE Thanks
novicew

 
novicew's Avatar
 
Member Since: Jan 04, 2006
Location: Hamburg, Germany
Posts: 1,385
novicew is a name known to allnovicew is a name known to allnovicew is a name known to allnovicew is a name known to allnovicew is a name known to allnovicew is a name known to allnovicew is a name known to all
Mac Specs: MacBook Pro | iMac(2.1 G5) | MacBook(2.16 C2D) | MacMini (1.67 CD) | iPhone 4 | iPad (3rd Gen)

novicew is offline
Hmm.. I'm using Safari and have no problem.
QUOTE Thanks
NanoBite

 
Member Since: Oct 27, 2005
Posts: 4,714
NanoBite is an unknown at this point

NanoBite is offline
Quote:
Originally Posted by Cemboy View Post
Guys please help me. I am very worried. My internet on some websites, like for example the Nintendo.co.uk forum, wont go onto it. The message that i recieve is this...
'No Host matches server name community.nintendo-europe.com

Your browser sent a request that this server could not understand.

Additionally, a 400 Bad Request error was encountered while trying to use an ErrorDocument to handle the request.

Apache Server at community.nintendo-europe.com Port 80'


What the **** does this mean? Please help me. Im very confused and worried.:bomb: Please reply ASAP. Thank you
What country are you in? I'm using Safari and was able to go to the website but if I clicked on the Community link it gave me the 'No Host matches server name community.nintendo-europe.com' error.

This is what I read at the top of the page:

Quote:
Welcome to Nintendo UK & Ireland. If you are not resident in the UK or Ireland please choose your country of residence by clicking on the "change country" button.
There is a 'Change Country' link at the top left of the main page and it takes you to a new page where you can be redirected to the site from your country eg:

UK/Ireland, Germany, Holland, Belgium, Spain, France, Italy.
QUOTE Thanks
Cemboy
Guest
 
Posts: n/a

YES YES YES!!! oh im so pleased its just not me. When i go onto nintendo, its fine, but when i click community, the message pops up. So its to do with the servers end. I live in the uk. thank you all so much. You have helped me out a lot. Thank you!!!!
QUOTE Thanks
djlee12

 
djlee12's Avatar
 
Member Since: Dec 18, 2004
Posts: 542
djlee12 has a spectacular aura about

djlee12 is offline
Not sure if this will work, but if your lucky, and you live near an Apple store, a genius may be able to reinstall iLife for you without your install disks.

I had this done for me on my old Powerbook. They had to reformat my machine, and they didn't need any of my install disks. When I asked about the legality of this, the guy said that it didn't really matter, as long as I own a copy of Tiger and iLife, it's not an issue.

DJ Lee

Watts Up Productions
www.wattsupproductions.com
QUOTE Thanks
Cemboy
Guest
 
Posts: n/a

When Will They Fix It. This Is Silly!!! I Want To Talk On The Forums!!!
QUOTE Thanks
Jem

 
Member Since: Aug 16, 2006
Posts: 245
Jem will become famous soon enough

Jem is offline
Wow djlee, abstract post alert!

How would reinstalling iLife make any difference to what appears to be a web site problem that just about everyone here can replicate?
QUOTE Thanks

Post Reply New Thread Subscribe


« getting an IP | Apple Discussions? »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

All times are GMT -4. The time now is 04:56 PM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?