New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
Schweb's Lounge Forum for general conversation, chit chat, or most topics that don't fit in another forum.

Icon Flashing ON screen during login!


Post Reply New Thread Subscribe

 
Thread Tools
Dspg_Asap

 
Dspg_Asap's Avatar
 
Member Since: Mar 02, 2006
Location: Michigan
Posts: 16
Dspg_Asap is on a distinguished road
Mac Specs: intel Imac

Dspg_Asap is offline
I have been noticing an icon that appers on my screen when I turn on my computer. It looks like a picture of a grahpics card with a red arrow blinking next to it. This icon just stays there and my computer won't load. After 20 minutes or so, it goes away and my computer works just fine. This is the 3rd day of it happening. What is this? Is there a problem with anything? I have some pictures of what it looks like.

The first two pictures are a little blury, but the 3rd one is okay.

http://i75.photobucket.com/albums/i3...3/HPIM1331.jpg
http://i75.photobucket.com/albums/i3...3/HPIM1328.jpg
http://i75.photobucket.com/albums/i3...3/HPIM1325.jpg
QUOTE Thanks
Ghostshadow

 
Ghostshadow's Avatar
 
Member Since: Feb 21, 2005
Location: Indianapolis
Posts: 2,073
Ghostshadow is a jewel in the roughGhostshadow is a jewel in the roughGhostshadow is a jewel in the rough
Mac Specs: iBook G3 - You'll be missed.

Ghostshadow is offline
it is the videocard.
what kind of machine are you running?

QUOTE Thanks
dtravis7

 
dtravis7's Avatar
 
Member Since: Jan 04, 2005
Location: Modesto, Ca.
Posts: 27,638
dtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond repute
Mac Specs: iMac 2.4 C2D 10.9.4, iMac 2.16 C2d 10.6.8, Macbook2007 10.8.4, Mac Mini 10.8.4, iPhone 3GS Note 8!!

dtravis7 is offline
It looks like an ATI Control Panel or Driver. Like Ghost asked, which Mac is that? I take it that it's a G4 Tower maybe a Quicksilver?
QUOTE Thanks
Dspg_Asap

 
Dspg_Asap's Avatar
 
Member Since: Mar 02, 2006
Location: Michigan
Posts: 16
Dspg_Asap is on a distinguished road
Mac Specs: intel Imac

Dspg_Asap is offline
It's a G4 mac... The video card is a 9800 radeon 9800 pro.
QUOTE Thanks
dtravis7

 
dtravis7's Avatar
 
Member Since: Jan 04, 2005
Location: Modesto, Ca.
Posts: 27,638
dtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond repute
Mac Specs: iMac 2.4 C2D 10.9.4, iMac 2.16 C2d 10.6.8, Macbook2007 10.8.4, Mac Mini 10.8.4, iPhone 3GS Note 8!!

dtravis7 is offline
Quote:
Originally Posted by Dspg_Asap
It's a G4 mac... The video card is a 9800 radeon 9800 pro.
Same system I just built up. 9800 Pro Radeon. Did it used to do this or just started? I have never seen the ATI icon load like that at all under OSX. You are running OSX correct?
QUOTE Thanks
Dspg_Asap

 
Dspg_Asap's Avatar
 
Member Since: Mar 02, 2006
Location: Michigan
Posts: 16
Dspg_Asap is on a distinguished road
Mac Specs: intel Imac

Dspg_Asap is offline
Quote:
Originally Posted by dtravis7
Same system I just built up. 9800 Pro Radeon. Did it used to do this or just started? I have never seen the ATI icon load like that at all under OSX. You are running OSX correct?
I think it happened once like 3 months ago and it just started again. It's been 3 days in a row though. I had some computer guy install it for me then I relized I needed an adapter for it. Ha, the adapter was like 100 dollars. Anyways, yes, I think im running osx correctly..
QUOTE Thanks
dtravis7

 
dtravis7's Avatar
 
Member Since: Jan 04, 2005
Location: Modesto, Ca.
Posts: 27,638
dtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond repute
Mac Specs: iMac 2.4 C2D 10.9.4, iMac 2.16 C2d 10.6.8, Macbook2007 10.8.4, Mac Mini 10.8.4, iPhone 3GS Note 8!!

dtravis7 is offline
I have to go out shopping. When I get home I will do some research on this and get back to you. I have that same $100 adapter. Let me guess, Apple ADC to DVI correct?
QUOTE Thanks
Dspg_Asap

 
Dspg_Asap's Avatar
 
Member Since: Mar 02, 2006
Location: Michigan
Posts: 16
Dspg_Asap is on a distinguished road
Mac Specs: intel Imac

Dspg_Asap is offline
Quote:
Originally Posted by dtravis7
I have to go out shopping. When I get home I will do some research on this and get back to you. I have that same $100 adapter. Let me guess, Apple ADC to DVI correct?
Yup, thats it.
QUOTE Thanks

Post Reply New Thread Subscribe


« Can somebody explain this? | Because I was really disappointed with the MacBooks... »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
Flashing Screen louiaa Apple Notebooks 0 03-20-2006 04:15 PM
need help SOON! no login screen on bootup speedydave OS X - Operating System 7 08-03-2005 10:55 PM
Login Screen Mod rgcraig Schweb's Lounge 6 01-05-2005 03:24 AM
Login Screen does not appear josephaboothii OS X - Operating System 0 04-08-2004 02:41 PM

All times are GMT -4. The time now is 12:28 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?