New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
Schweb's Lounge Forum for general conversation, chit chat, or most topics that don't fit in another forum.

Entourage quirk


Post Reply New Thread Subscribe

 
Thread Tools
jessejames4
Guest
 
Posts: n/a

I have a Mac G4 station with Entourage version 3 on it. When we get in new emails, the subject line is not bold text.

I've looked everywhere for this function and can't seem to see what it is that's keeping new emails un-bolded as they come in. Now, I have gone into the Mail and New preferences to make sure that UN-READ Mail is set to be bold when new, but all new mail still comes in as unbolded text.

My thinking is that it's a preference file that's corrupted somewhere but I don't want to go deleting anything without prudent advice from someone who's experienced with this.

If it's a common problem and I need to update to Version 4 then that's OK, I just need to get this solved. The funny thing is, when we first got this system, Entourage did function properly.

Thanks,

Jesse Parris
creative director
Compendium Publishing
New York
QUOTE Thanks
Brown Study

 
Brown Study's Avatar
 
Member Since: Mar 11, 2004
Location: Winnipeg
Posts: 1,964
Brown Study is a name known to allBrown Study is a name known to allBrown Study is a name known to allBrown Study is a name known to allBrown Study is a name known to allBrown Study is a name known to allBrown Study is a name known to all
Mac Specs: G4 Tiger and OS 9

Brown Study is offline
Have you tried checking for a bad font? Try validating them. To check them all at once, Open Font Book, click on All Fonts in the left column, then click in the middle column and hit Command-A. Then go under File to Validate Fonts.

Or you can check them one at a time, particularly the one used in Entourage, if you know what it is.
QUOTE Thanks

Post Reply New Thread Subscribe


« Intrigued About Ripping DVD's | AHH! Help recovering deleted .avi files! »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
Cannot send mail with Entourage... thannah OS X - Apps and Games 2 02-23-2010 11:05 PM
Total entourage mess - HELP !! At my wits' end tootallUK Switcher Hangout 1 03-30-2006 03:20 AM
Entourage - Again Atlantis Running Windows (or anything else) on your Mac 1 03-21-2006 04:23 PM
Trouble Importing .PST Files To Entourage rukind2 OS X - Apps and Games 2 06-05-2005 12:03 AM
Entourage Backup scottatron OS X - Apps and Games 0 02-23-2005 10:43 PM

All times are GMT -4. The time now is 10:51 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?