Results 1 to 11 of 11
  1. #1


    Member Since
    Sep 30, 2004
    Posts
    3,378
    Installed the new iTunes, now it doesn't work
    Says it needs Quicktime Version 7.0.3 but the verion that came with iTunes was 7.0.2

  2. #2
    sonofapplepm
    Guest
    Same here! I can't seem to find a Quicktime 7.03 update either! when i click on the videos icon i get the menu at the top but no video just black screen!

  3. #3

    iRule's Avatar
    Member Since
    Aug 23, 2005
    Posts
    64
    Specs:
    iBook G4 - The Latest And Greatest
    how do you get your old libary from 5 to 6?? mine is not automatic

  4. #4


    Member Since
    Jul 22, 2003
    Location
    Hamilton College
    Posts
    6,999
    Specs:
    20" iMac C2D 2.16ghz, 13" MacBook 2.0ghz, 60gb iPod vid, 1gb nano
    Mine works fine for me.

    Quote Originally Posted by sonofapplepm
    Same here! I can't seem to find a Quicktime 7.03 update either! when i click on the videos icon i get the menu at the top but no video just black screen!
    If you haven't purchased videos or added your own you won't see anything on that black screen
    Don't forget to use the new User Reputation System

  5. #5

    rman's Avatar
    Member Since
    Dec 24, 2002
    Location
    Los Angeles, California
    Posts
    12,584
    Specs:
    2 x 3.0GHz Quad-Core, 6GB OS X 10.6.8 | 15in MacBook Pro 2.2GHz OS X 10.6.8 | 64GB iPad 2 WiFi
    Cool
    Wow, you guys jumped on this quick.
    Life isn't about waiting for the storm to pass, It's about learning to dance in the rain!

  6. #6


    Member Since
    Sep 30, 2004
    Posts
    3,378
    I just completely uninstalled and then reinstalled. I actually had version 7.0.3 the whole time but when I would try to start iTunes it would say I only had 7.0.2 and no start up.

    So before you install the new itunes, uninstall Quicktime first.

  7. #7

    i-VTEC's Avatar
    Member Since
    Feb 07, 2005
    Location
    gta|brampton
    Posts
    175
    Specs:
    24" 2.4GHz (AL) iMac+
    I upgraded iTunes 6 and I can upgrade to QuickTime 7.03 BUT I recently upgraded to Pro with 7.02...!!! I'm guessing if I upgrade I'll lose Pro? :firemad:

  8. #8

    rman's Avatar
    Member Since
    Dec 24, 2002
    Location
    Los Angeles, California
    Posts
    12,584
    Specs:
    2 x 3.0GHz Quad-Core, 6GB OS X 10.6.8 | 15in MacBook Pro 2.2GHz OS X 10.6.8 | 64GB iPad 2 WiFi
    Cool
    You should not lose the pro features. You may need to re-enter the license code.
    Life isn't about waiting for the storm to pass, It's about learning to dance in the rain!

  9. #9

    dtravis7's Avatar
    Member Since
    Jan 04, 2005
    Location
    Modesto, Ca.
    Posts
    28,909
    Specs:
    iMac 2010 27" QuadI7 OSX10.11, iMac 2008 OSX10.11, MBP Late2011OSX10.11 , iPad Air, iPhone 3GS
    I am on my P4 right now so grabbed the Windows version. Worked FINE the first time. Did not have to do a thing.

  10. #10
    sonofapplepm
    Guest
    Maybe i'm just dumb, but how do you see a list of the video and tv show content available on itunes 6. I can't seem to find it!

    Thanks,
    Josh

    EDIT: For some reason it now works. Before when i clicked on the 2000 videos ad at the top of the music store page it took me to the radio charts page!

    EDIT: The music videos work now and so does Pixar, but the tv shows aren't working. I still get the radio charts browse screen!

  11. #11


    Member Since
    Jul 22, 2003
    Location
    Hamilton College
    Posts
    6,999
    Specs:
    20" iMac C2D 2.16ghz, 13" MacBook 2.0ghz, 60gb iPod vid, 1gb nano
    You have to look in the iTMS. It is down right now though
    Don't forget to use the new User Reputation System

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. iPhone doesn't work with iTunes
    By umad in forum OS X - Operating System
    Replies: 3
    Last Post: 11-03-2012, 08:05 PM
  2. Mountain Lion installed... now iSight camera doesn't work?
    By MQAAord in forum OS X - Operating System
    Replies: 19
    Last Post: 09-14-2012, 05:12 PM
  3. Replies: 3
    Last Post: 04-18-2012, 11:19 AM
  4. Installed xtools followed all recommendations but make still doesn't work
    By escandin in forum OS X - Development and Darwin
    Replies: 1
    Last Post: 01-01-2012, 04:50 PM
  5. iTunes: Password Doesn't Work, What Do I Do.
    By Francesca1942 in forum iPod Hardware and Accessories
    Replies: 1
    Last Post: 01-24-2008, 12:26 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •