New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
Schweb's Lounge Forum for general conversation, chit chat, or most topics that don't fit in another forum.

Mini DV Playback Problem--Please Help!


Post Reply New Thread Subscribe

 
Thread Tools
justin1083
Guest
 
Posts: n/a

Hi Everyone, I'm a small-time video editor, and the cameraperson for the project I'm working on now recently sent me three mini DV tapes, all recorded at the same time and on the same camera (Canon GL2).

Two of the tapes worked fine, but one of them won't play back on the JVC video deck I'm using. It says "use cleaning cassette" as the error message. The weird thing is, the other tapes work, and I don't get this error message with any other tapes either. I don't have the camera these tapes were recorded on, but I tried playing the faulty one in my own video camera and there was no picture, and eventually gave the message "incompatible data."

I'm working on a deadline and have no idea what the problem is or why it would only affect one tape. Does anyone know what could cause this? Please help! Thanks.
QUOTE Thanks
rman

 
rman's Avatar
 
Member Since: Dec 24, 2002
Location: Los Angeles, California
Posts: 12,591
rman has much to be proud ofrman has much to be proud ofrman has much to be proud ofrman has much to be proud ofrman has much to be proud ofrman has much to be proud ofrman has much to be proud ofrman has much to be proud ofrman has much to be proud ofrman has much to be proud of
Mac Specs: 2 x 3.0GHz Quad-Core, 6GB OS X 10.6.8 | 15in MacBook Pro 2.2GHz OS X 10.6.8 | 64GB iPad 2 WiFi

rman is offline
My guess would be damaged media. The third tape maybe bad. Try and get the original camera to verify if that tape is bad.

Life isn't about waiting for the storm to pass, It's about learning to dance in the rain!
QUOTE Thanks

Post Reply New Thread Subscribe


« Login Window Question | Help this newbie out, please. »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
Problem with networking a Mac Mini richiestang78 Apple Desktops 7 05-03-2005 10:08 AM
Mac mini DVI to HDMI Output Problem DaMackMini Apple Desktops 3 04-15-2005 04:27 PM
Mini: Is the 4200 RPM hard drive a problem? djmitch Apple Desktops 13 04-07-2005 04:56 PM
powerbook DVD playback problem WilliamC Apple Notebooks 12 10-26-2004 04:01 PM
Strange Mini Ipod Problem. Help! jordang iPod Hardware and Accessories 2 10-07-2004 09:51 AM

All times are GMT -4. The time now is 10:11 PM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?