Page 1 of 3 123 LastLast
Results 1 to 15 of 41
  1. #1


    Member Since
    Nov 02, 2009
    Posts
    13
    So are we all having wifi issues?
    Lots of others on the official Apple forum are, so am I. Weak wifi signal and then it will completely drop every 10-15 minutes and you have to log back on to your network. Not good.

  2. #2


    Member Since
    Nov 08, 2009
    Posts
    15
    Quote Originally Posted by mbell75 View Post
    Lots of others on the official Apple forum are, so am I. Weak wifi signal and then it will completely drop every 10-15 minutes and you have to log back on to your network. Not good.
    Over here in California it's been smooth sailing. Have another router just to test?

    Take it back to apple tomorrow. Repeat problem. New iPad.

    I've had a few crashed apps but wifi is a cracking.

    Paulie

    Sent from my iPad

  3. #3


    Member Since
    Feb 05, 2010
    Posts
    21
    No probes for me. Used at home, Starbucks and Panera.
    MacBook Pro 13" iPhone 5 iPad(3rd Gen)

  4. #4

    bobtomay's Avatar
    Member Since
    Dec 22, 2006
    Location
    Texas, where else?
    Posts
    26,466
    Specs:
    15" MBP '06 2.33 C2D 4GB 10.7; 13" MBA '14 1.8 i7 8GB 10.11; 21" iMac '13 2.9 i5 8GB 10.11; 6S
    I'd like to know what they're using. Mine is just flat out flying connected to my first gen TC using 'n'. Have not tried it on my D-Link yet, but I'll get to it. Maybe I'll visit a B&N this morning to test it there.
    I cannot be held responsible for the things that come out of my mouth.
    In the Windows world, most everything folks don't understand is called a virus.

  5. #5


    Member Since
    Nov 02, 2009
    Posts
    13
    Quote Originally Posted by bobtomay View Post
    I'd like to know what they're using. Mine is just flat out flying connected to my first gen TC using 'n'. Have not tried it on my D-Link yet, but I'll get to it. Maybe I'll visit a B&N this morning to test it there.

    I am using my Sprint Overdrive mobile hotspot. This is for sure a widespread problem. More threads are popping up about it. I am taking this back tomorrow...

    Apple - Support - Discussions - Wifi forgets settings ...
    Apple - Support - Discussions - Weak wifi ...

  6. #6


    Member Since
    Sep 04, 2009
    Posts
    562
    Specs:
    32G iPad
    I am using a n airport an it flys...

  7. #7

    Dillinger-63's Avatar
    Member Since
    Feb 25, 2006
    Location
    Streator, Illinois
    Posts
    643
    Specs:
    MacBook Pro 13 Inch, 2 Mac Mini's 1.66 & 1.83, 2- iMac Intel i3 iPhone 4 & iPad 2 32 gig.
    Not one WiFi, nor any other issues at all on my 32 gig model.
    My Avatar is in memory of my beloved K-9,
    Dillinger who was killed in the line of duty.

  8. #8

    bobtomay's Avatar
    Member Since
    Dec 22, 2006
    Location
    Texas, where else?
    Posts
    26,466
    Specs:
    15" MBP '06 2.33 C2D 4GB 10.7; 13" MBA '14 1.8 i7 8GB 10.11; 21" iMac '13 2.9 i5 8GB 10.11; 6S
    The first poster there is using a hidden SSID. This is a well known issue on Macs for a lot of folks and really no need for it while using WPA2.

    Can see how this would ruin the experience for a great many. I'd suggest some do some testing. My initial tests with speedtest.net:

    Download speeds
    20410 at my n only network where I'm usually sitting.
    1176 on my combo g+n network at the opposite end of the house
    21563 on the same g+n network from the same side of the house

    And the reason I have two wireless networks to begin with. My experience has been no different with my Macs.

    Have had no issue in moving back and forth between them either.
    I cannot be held responsible for the things that come out of my mouth.
    In the Windows world, most everything folks don't understand is called a virus.

  9. #9

    Doc750's Avatar
    Member Since
    Feb 27, 2009
    Location
    MD/IL
    Posts
    102
    Specs:
    Macbook5,2, iPad 16 gb, iPhone 3GS 32 gb, Iphone 4
    no issues with wifi at all. I've used it at four places. Mac store, Panera, Local Library and home. Everything went smoothly at all four places.

  10. #10


    Member Since
    Nov 02, 2009
    Posts
    13
    Well dammit. I am down here at Starbucks and my iPad is working perfect on their wifi here. Appears to be an issue with my mobile hotspot. That sucks, I can't come to Starbucks every time I want to use it

  11. #11

    rfe959's Avatar
    Member Since
    Dec 12, 2009
    Location
    Kansas, U.S.A.
    Posts
    108
    Specs:
    Macbook 2,1, Macbook Pro 5.1, (2) iphone 4S's, (2) iPad Mini's, Apple TV, MacBook Pro 9.2
    No problems with my 32GB. Wifi is alot faster than I expected.

  12. #12


    Member Since
    Sep 04, 2009
    Posts
    562
    Specs:
    32G iPad
    I also am using a hidden network but on a airport extreme N, it runs perfect and as fast as my MacBook.

  13. #13


    Member Since
    Nov 02, 2009
    Posts
    13
    Seems my issue was the password on my router. Disabled it and have not had any issues since.

  14. #14

    bobtomay's Avatar
    Member Since
    Dec 22, 2006
    Location
    Texas, where else?
    Posts
    26,466
    Specs:
    15" MBP '06 2.33 C2D 4GB 10.7; 13" MBA '14 1.8 i7 8GB 10.11; 21" iMac '13 2.9 i5 8GB 10.11; 6S
    mbell, were you using WEP on the router? Another issue we've seen a lot. Just changing to WPA seems to take care of it.
    I cannot be held responsible for the things that come out of my mouth.
    In the Windows world, most everything folks don't understand is called a virus.

  15. #15


    Member Since
    Feb 14, 2010
    Posts
    262
    Quote Originally Posted by mbell75 View Post
    Well dammit. I am down here at Starbucks and my iPad is working perfect on their wifi here. Appears to be an issue with my mobile hotspot. That sucks, I can't come to Starbucks every time I want to use it
    If I may ask, do you pay something to use WiFi at Starbucks or can anyone who has ATT&T use it there?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. iMac Wifi Issues
    By amille26 in forum Apple Desktops
    Replies: 10
    Last Post: 03-04-2013, 04:45 AM
  2. wifi issues
    By juanc in forum Apple Notebooks
    Replies: 1
    Last Post: 02-10-2013, 12:49 PM
  3. Wifi issues
    By diarmuidz in forum Internet, Networking, and Wireless
    Replies: 2
    Last Post: 06-16-2011, 07:39 PM
  4. WiFi issues
    By Xunsunglegend in forum iPod Hardware and Accessories
    Replies: 2
    Last Post: 01-20-2011, 05:44 PM
  5. WiFi issues anyone else????
    By dreenn in forum iPod Hardware and Accessories
    Replies: 9
    Last Post: 08-02-2007, 12:36 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •