New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
Schweb's Lounge Forum for general conversation, chit chat, or most topics that don't fit in another forum.

When i plug in my earphones to my G5 it takes ages to switch the audio over


Post Reply New Thread Subscribe

 
Thread Tools
solidstalin

 
solidstalin's Avatar
 
Member Since: Feb 19, 2005
Location: Cornwall
Posts: 288
solidstalin is on a distinguished road
Mac Specs: Imac G5

solidstalin is offline
But on my OS 9 it takes about 3 seconds, what should i do?
QUOTE Thanks
Mr Bobbins

 
Mr Bobbins's Avatar
 
Member Since: Jan 29, 2005
Location: Legoland
Posts: 790
Mr Bobbins has a spectacular aura about

Mr Bobbins is offline
Have you got VLC installed, I've heard that it can cause audio out problems. When did the problem start ? Have you installed any new software recently ?
QUOTE Thanks
solidstalin

 
solidstalin's Avatar
 
Member Since: Feb 19, 2005
Location: Cornwall
Posts: 288
solidstalin is on a distinguished road
Mac Specs: Imac G5

solidstalin is offline
I have got VLC installed, i installed it recently, the problem presented itself when i got my G5, before i installed VLC, should i delete it?
QUOTE Thanks
Mr Bobbins

 
Mr Bobbins's Avatar
 
Member Since: Jan 29, 2005
Location: Legoland
Posts: 790
Mr Bobbins has a spectacular aura about

Mr Bobbins is offline
No, If the problem started before you installed VLC then it can't be that program.

Have you ran Apples hardware test recently ? and have you got the latest firmware installed. Check this out at http://www.apple.com/support/powermac/ .
QUOTE Thanks
solidstalin

 
solidstalin's Avatar
 
Member Since: Feb 19, 2005
Location: Cornwall
Posts: 288
solidstalin is on a distinguished road
Mac Specs: Imac G5

solidstalin is offline
Quote:
Originally Posted by Mr Bobbins
No, If the problem started before you installed VLC then it can't be that program.

Have you ran Apples hardware test recently ? and have you got the latest firmware installed. Check this out at http://www.apple.com/support/powermac/ .

Firmware?
QUOTE Thanks
Mr Bobbins

 
Mr Bobbins's Avatar
 
Member Since: Jan 29, 2005
Location: Legoland
Posts: 790
Mr Bobbins has a spectacular aura about

Mr Bobbins is offline
Check this out :
http://search.info.apple.com/?search...mg5&q=firmware
QUOTE Thanks
Mr Bobbins

 
Mr Bobbins's Avatar
 
Member Since: Jan 29, 2005
Location: Legoland
Posts: 790
Mr Bobbins has a spectacular aura about

Mr Bobbins is offline
Hold on a minute, the G5's have got digital out and system sound out haven't they ? Maybe this is part of the problem. Open the system preferences and click on the output tab, have a look which one is selected and mess about with the settings to see if it helps.

As you can tell I don't have a G5 (Well, a G5 imac I have) so I can only suggest things. Sorry if I'm not helping much but then at least it will keep the thread active. Maybe someone who owns a G5 will come along and know what the problem is !!
QUOTE Thanks
solidstalin

 
solidstalin's Avatar
 
Member Since: Feb 19, 2005
Location: Cornwall
Posts: 288
solidstalin is on a distinguished road
Mac Specs: Imac G5

solidstalin is offline
Okay, lol thanks alot anyway
QUOTE Thanks
Mr Bobbins

 
Mr Bobbins's Avatar
 
Member Since: Jan 29, 2005
Location: Legoland
Posts: 790
Mr Bobbins has a spectacular aura about

Mr Bobbins is offline
Just noticed something. You haven't got a G5 but an imac G5 right.? Maybe you should start another thread but then with imac G5 otherwise people will think (like I did) that your talking about the Powermac G5 models as they are usually just called G5's..

With my imac G5 I don't have this problem. How long does it actually take ? are we talking about minutes or seconds and what program are you using, try itunes out as with that program I don't have any problems myself !!
QUOTE Thanks
solidstalin

 
solidstalin's Avatar
 
Member Since: Feb 19, 2005
Location: Cornwall
Posts: 288
solidstalin is on a distinguished road
Mac Specs: Imac G5

solidstalin is offline
Quote:
Originally Posted by Mr Bobbins
Just noticed something. You haven't got a G5 but an imac G5 right.? Maybe you should start another thread but then with imac G5 otherwise people will think (like I did) that your talking about the Powermac G5 models as they are usually just called G5's..

With my imac G5 I don't have this problem. How long does it actually take ? are we talking about minutes or seconds and what program are you using, try itunes out as with that program I don't have any problems myself !!
Okay dude, im such a n00b, i thought that powermac and imac G5's are the same thing....

Bacically, everytime i plug them in, any programme that plays audio just has the loading thing up until i switch to another window..

It takes about 2 minutes
QUOTE Thanks

Post Reply New Thread Subscribe


« Apple Commercials | Symbol font with computer icons »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

All times are GMT -4. The time now is 10:00 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?