New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
Schweb's Lounge Forum for general conversation, chit chat, or most topics that don't fit in another forum.

Slow Connection


Post Reply New Thread Subscribe

 
Thread Tools
hughvane

 
hughvane's Avatar
 
Member Since: May 18, 2008
Location: Banks Peninsula, New Zealand
Posts: 3,259
hughvane is just really nicehughvane is just really nicehughvane is just really nicehughvane is just really nicehughvane is just really nice
Mac Specs: MacMini 2.4, 4 Gb, OS 10.8 and 10.6; MacBook 2.4, 2 Gb, OS 10.5.8; G4 eMac 1.25, 2 Gb, OS 10.4.11

hughvane is offline
I'm almost scared to ask this question, given my Pet Peeves post, but is anybody else experiencing slow connection when responding to questions on mac-forums?

In one instance I received the standard warning about reposting an answer, but that was after trying to cancel the initial attempt, having waited nearly three minutes for it to go through.
QUOTE Thanks
hughvane

 
hughvane's Avatar
 
Member Since: May 18, 2008
Location: Banks Peninsula, New Zealand
Posts: 3,259
hughvane is just really nicehughvane is just really nicehughvane is just really nicehughvane is just really nicehughvane is just really nice
Mac Specs: MacMini 2.4, 4 Gb, OS 10.8 and 10.6; MacBook 2.4, 2 Gb, OS 10.5.8; G4 eMac 1.25, 2 Gb, OS 10.4.11

hughvane is offline
Not to worry - things have returned to normal.
QUOTE Thanks
xj6jaguar1985

 
xj6jaguar1985's Avatar
 
Member Since: Jul 06, 2008
Location: In a van down the river.
Posts: 661
xj6jaguar1985 has a spectacular aura about
Mac Specs: 933 Mhz Powermac Quicksilver,1.5GB RAM, OSX 10.5, Tangerine 300MHz Clamshell, OS 9.2

xj6jaguar1985 is offline
I was for a while Hugh but then everything was hunky dory..

Yes my name is Jaguar.
No, it is not a joke.
I don't find your "I'm a cheetah." joke funny.
QUOTE Thanks
quicksilver

 
quicksilver's Avatar
 
Member Since: Feb 22, 2006
Location: Bristol, UK
Posts: 318
quicksilver will become famous soon enough
Mac Specs: MBP, 2.0Ghz, 2GB RAM, 120GB HDD, 1991 Powerbook 100, Gen 2 Nano, Gen 1 Touch

quicksilver is offline
I had this as well earlier - seems fine now...

Oh...and only pretty girls use Macs...
QUOTE Thanks

Post Reply New Thread Subscribe


« Help...I thought I backed up my photos on an external... | UNIX Plates »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
slow internet connection tomdkat Internet, Networking, and Wireless 5 09-01-2010 01:18 AM
Wireless connection slow when back from sleep. Nocontact Internet, Networking, and Wireless 1 09-06-2008 07:30 AM
Slow Connection: Can You Help Me? RazzLee Internet, Networking, and Wireless 0 08-30-2008 07:26 PM
slow VNC connection nick_harambee OS X - Operating System 0 03-07-2007 01:23 PM
osx connection slow..bootcamp connection FAST dewyjuhl Running Windows (or anything else) on your Mac 5 01-24-2007 09:14 PM

All times are GMT -4. The time now is 10:18 PM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?