Mac Forums

Mac Forums (http://www.mac-forums.com/forums/)
-   Schweb's Lounge (http://www.mac-forums.com/forums/schwebs-lounge/)
-   -   How to have multiple users on a single license (http://www.mac-forums.com/forums/schwebs-lounge/126170-how-have-multiple-users-single-license.html)

MACUSER_2008 10-09-2008 01:58 AM

How to have multiple users on a single license
 
Hi,

I am using a software which is tied to Host ID of the system. I setup three users on the same machine & gave permission (read & write) to each user to use the application using "get info" as an administrator.

Once I did this, two of us logged in & tested, everything worked fine. We used it for 3 days & used to connect to remote machine as we had OSXServer 1.3 installed. One of our guys upgraded OSXServer from 1.3 to 1.7 after which only one user could login & use the application. If the second user tried to use the system, there would be a pop up "the license is already in use"!

I formatted the system twice, got it back to original shape with OSXServer 1.3 but still no luck! I am still getting the same message & am not able to have two user logging in.

Can anyone suggest a solution as how to overcome the above problem. I know of one solution - to buy new license (due to the price, I cannot buy)!

Please let me know if there is any additional cleanup needed. As of now I have created a mount point on which I have put my OS files so that at any point, if the need be, I can format & re-install OS on other partition.

PLEASE HELP :-(

Thanks,
MACUSER


All times are GMT -4. The time now is 01:12 PM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.