Results 1 to 7 of 7
  1. #1

    pcpage's Avatar
    Member Since
    Sep 15, 2008
    PowerBook G4, 1ghz, 40gb HD, 768mb mem, Tiger
    Cool I can't get this site to work on my Mac :P

    What will it take for Microsoft to win a good reputation?
    Visit my photography at
    Is your computer working? I could fix that

  2. #2

    bitshiftr's Avatar
    Member Since
    Sep 13, 2008
    That's a shame, I can.
    Resident Pedobear

  3. #3

    schweb's Avatar
    Member Since
    Oct 27, 2002
    Cleveland, Ohio
    MacBook Pro | LED Cinema Display | iPhone 4 | iPad 2
    Works fine for me.
    schweb | community leader
    flickr facebook twitter tumblr google+

    Mac-Forums: On Twitter | On Facebook | On Flickr

  4. #4

    Mattlike's Avatar
    Member Since
    Mar 30, 2006
    Southern California
    Unibody MBP 2.4 GHz C2D/27" Core i7 iMac
    Quote Originally Posted by schweb View Post
    Works fine for me.
    Same here.

  5. #5

    dtravis7's Avatar
    Member Since
    Jan 04, 2005
    Modesto, Ca.
    iMac late 2007 10.11.b4, iMac 2008 10.10.5, Macbook2007 10.7.5, Mac Mini 10.7.5, iPhone 3GS Note 8!!
    And works fine for ma also. Do you have Flip4Mac installed? It had me update my Flip4Mac. It's a Windows site and uses all Windows Media Player movies. You need Flip4Mac on OSX to play that media.

  6. #6

    Member Since
    Aug 24, 2007
    The videos don't work for me either! (Read below - works now!) I have flip4mac installed and upto date. I can right click on the black video window and "save as source" - then playback in quicktime.

    Update: Click on the window you are interested. A pop up video window will appear - just double click on the black background and the video will play!

  7. #7

    fleurya's Avatar
    Member Since
    Nov 18, 2006
    Anytown, USA
    27" iMac 2.7GHz Core i5, iPhone 4S, 3rd gen iPad
    I'm not surprised by the results. Vista has had tons of bad press and IMHO it's not really as bad as most people make it out to be. I've used it and not had a single problem. If it wasn't for the fact that I run Windows through VMware and it takes up too many resources from my older MBP, I would probably use it. (Getting a nearly free copy doesn't hurt either)

    I think for the average user with capable hardware it's a good OS with good features. Of course, it's on OSX! But people are too quick to judge and base their decision on nothing more than what they hear rather than trying for themselves.
    "Give so much time to the improvement of yourself that you have no time to criticize others"

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Can I display work on my site containing stock graphics
    By sam joyce in forum Images, Graphic Design, and Digital Photography
    Replies: 2
    Last Post: 06-03-2010, 12:14 AM
  2. Hyperlink won't work when my iWeb site is published
    By nigelivy in forum Web Design and Hosting
    Replies: 3
    Last Post: 10-27-2009, 01:37 PM
  3. need help getting this online tv site to work
    By bugmenot in forum OS X - Operating System
    Replies: 0
    Last Post: 02-28-2007, 03:53 PM
  4. Advice needed, trying to prove work done on a site/video!
    By indykid in forum Schweb's Lounge
    Replies: 4
    Last Post: 08-31-2006, 06:02 AM
  5. Help! Site I utilize for work requires IE
    By XPADREX in forum Web Design and Hosting
    Replies: 1
    Last Post: 10-12-2005, 05:44 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts