New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
Running Windows (or anything else) on your Mac Discussion of Classic or running Windows, Linux and other OSes on the Mac.

Wife's ready to kill me...plz HELP!!!


Post Reply New Thread Subscribe

 
Thread Tools
Toby_Mac'ed

 
Toby_Mac'ed's Avatar
 
Member Since: Nov 24, 2007
Location: Boise, ID
Posts: 5
Toby_Mac'ed is on a distinguished road
Mac Specs: BlacBook 2.2 10.5.1

Toby_Mac'ed is offline
I have been reading this forum for a while, and just recently became a member after buying my first Mac (Black MacBook)...This is my first original thread, so hello all...

Long story (sorta) short...my wife is an avid wind(bl)ows user, [i.e. she is a creature of habit and windows is part of that habit] but she has fallen in love with my MacBook (though she won't admit it). So much so, she let a salesman at BestBuy talk her into buying an iMac (which is obviously somehow MY falt) with VMWare to run her needed windows programs. In setting it up for her, I used boot camp to set up the windows partition hoping that all would work well through virtualization in os x. Well, evertyhing works as well as windows can when we boot into that partition, but we are having problems with the microphone using Windows Live! messenger in the virtual machine. The video and sound took some work, but eventually pulled through...the microphone seems not to be detected when the virtual machine is running....

Do I need to reinstall the boot camp drivers through the virtual machine or is there some other simple fix...I've already tried sys prefs, and it (mic) doesn't seem to be detected there when the VM is running. Is there a way to set OS X and the VM to share the resources for the mic...or are we stuck rebooting to do video chat in windows...

Thanx in advance for any advice...
QUOTE Thanks

Post Reply New Thread Subscribe


« Boot Camp "Video Memory" Help | XP Home in Fusion NO AUDIO??? »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
Interesting story: Man kill to thieves fleurya Schweb's Lounge 41 12-06-2007 05:19 PM

All times are GMT -4. The time now is 11:32 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?