Results 1 to 2 of 2
  1. #1

    Member Since
    Jan 07, 2008
    Windows install gone wrong, help please!
    Well, there I was everything was partitioned good enough, (30gb for XP sp2), chose the boot camp drive for the install, and chose the option FAT32 for the formating. Everything was going well, passed the blue screen format and was on a black screen with a windows logo while more stuff was being installed. I had mouse control as well. Then the screen just goes to a flashing assortment of pixilated colors, kinda like when an old NES used to bug out.(remember those days?) if anyone has any advise on this I would greatly appreciate it. Im a little lost here. Oh yeah, I'm using a macbook, 2.2ghz core 2 duo, 2gb if that helps. thanks.

  2. #2

    Member Since
    Jan 07, 2008
    OH yeah, sorry forgot to note I was forced to restart, and the restart tried to boot from the disk and the same thing happened, I was forced to restart and "mouse click" the CD out. Tries reformating the drive 100% mac then try all over again, same results.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. wrong install disk -.-
    By dhirapangal in forum OS X - Operating System
    Replies: 2
    Last Post: 08-21-2011, 10:01 AM
  2. MAC OSX install goes wrong!
    By mpiol in forum Switcher Hangout
    Replies: 7
    Last Post: 11-20-2010, 12:49 AM
  3. Replies: 0
    Last Post: 07-11-2005, 05:50 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts