Results 1 to 2 of 2
  1. #1


    Member Since
    Dec 24, 2007
    Posts
    2
    Boot Camp 1.3 Beta and Wireless Internet
    I have installed Boot Camp 1.3 Beta and have installed Windows XP however when I boot up I cannot get the wireless connection to work in Windows. What do I do? It works fine normally in Mac mode and on all my other computers but I can't seem to set up the connection when in Windows Mode, I can't even find the Icon that allows me to set up a wireless connection

  2. #2

    Alexis's Avatar
    Member Since
    Apr 20, 2006
    Posts
    2,255
    Specs:
    Al iMac 20" 2.4Ghz Intel Core 2 Duo
    Works fine on mine. Have you installed all the drivers now that you've installed XP?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Wireless Internet Disconnects with Boot Camp XP
    By KyleL197 in forum Internet, Networking, and Wireless
    Replies: 3
    Last Post: 06-22-2012, 04:45 PM
  2. Wireless Internet Not Working Using Windows XP w/ boot camp
    By megamands in forum Internet, Networking, and Wireless
    Replies: 7
    Last Post: 02-28-2010, 01:23 AM
  3. Windows XP Boot Camp Wireless Internet
    By Sparticu$ in forum Running Windows (or anything else) on your Mac
    Replies: 2
    Last Post: 12-20-2009, 11:52 PM
  4. Boot Camp Beta!
    By bogglewmn13 in forum Running Windows (or anything else) on your Mac
    Replies: 1
    Last Post: 01-25-2008, 03:47 AM
  5. Wireless Internet speed in Boot camp
    By nliwarrior13 in forum Running Windows (or anything else) on your Mac
    Replies: 0
    Last Post: 05-08-2007, 07:24 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •