Results 1 to 8 of 8
  1. #1


    Member Since
    Aug 26, 2007
    Location
    Fort Worth, TX
    Posts
    56
    Specs:
    MacBook Pro 15", 2.4 Ghz, 4 gb, 500g, Lion; iPhone 4, 16gb; iPad 2 32gb, WiFi; iPhone 4s, 32gb
    Using Vista Flip3D on a Mac
    I'm running Vista on a MBP using bootcamp and have noticed the "Flip3D" feature in Vista doesn't work. (Instead of "stacking" the windows, a small window opens up with icons in it for each page.)

    Not a major deal but was wondering if there might be a workaround someone knows.

    Thanks

  2. #2

    smartyMAC's Avatar
    Member Since
    Jun 21, 2007
    Location
    Land of Rising Sun
    Posts
    337
    Specs:
    MB White 160GB, 2GB RAM,
    I am also running vista under BC on my MB and the aero & flip3d works by default... no work-around required. BTW which version of vista have you installed?

  3. #3

    NPuter's Avatar
    Member Since
    Jul 15, 2007
    Location
    Miami, Fl
    Posts
    989
    Specs:
    15" 2.2GHz Santa Rosa Macbook Pro - 4GB Ram - 120GB HD OS X Leopard - Windows XP
    yea, vista home basic (the cheapest one) does not include aero

    "The forums are not only a place to have questions answered, they are a place to be part of a community..."

  4. #4


    Member Since
    Aug 26, 2007
    Location
    Fort Worth, TX
    Posts
    56
    Specs:
    MacBook Pro 15", 2.4 Ghz, 4 gb, 500g, Lion; iPhone 4, 16gb; iPad 2 32gb, WiFi; iPhone 4s, 32gb
    I'm using Vista Home Premium....does that make a difference? the flip works on my PC that uses this version.

  5. #5

    Kash's Avatar
    Member Since
    Dec 03, 2006
    Location
    Irvine, CA
    Posts
    9,385
    Specs:
    Black Macbook C2D 2GHz 3GB RAM 250GB HD iPhone 4 iPad 3G
    Did you install the drivers off of the Leopard disc? Without the drivers, you can't display 3D properly

    June 2007
    July 2009

  6. #6


    Member Since
    Aug 26, 2007
    Location
    Fort Worth, TX
    Posts
    56
    Specs:
    MacBook Pro 15", 2.4 Ghz, 4 gb, 500g, Lion; iPhone 4, 16gb; iPad 2 32gb, WiFi; iPhone 4s, 32gb
    Yes, I installed the Leopard drivers.

  7. #7

    NPuter's Avatar
    Member Since
    Jul 15, 2007
    Location
    Miami, Fl
    Posts
    989
    Specs:
    15" 2.2GHz Santa Rosa Macbook Pro - 4GB Ram - 120GB HD OS X Leopard - Windows XP
    does any bit of aero work (glass start menu, glass windows borders)

    "The forums are not only a place to have questions answered, they are a place to be part of a community..."

  8. #8


    Member Since
    Aug 26, 2007
    Location
    Fort Worth, TX
    Posts
    56
    Specs:
    MacBook Pro 15", 2.4 Ghz, 4 gb, 500g, Lion; iPhone 4, 16gb; iPad 2 32gb, WiFi; iPhone 4s, 32gb
    A box/bar comes up with an "E" icon (the explorer icon) for each page that is open.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. vista 32 on mac 64
    By hummyballa in forum Running Windows (or anything else) on your Mac
    Replies: 2
    Last Post: 08-03-2010, 11:30 PM
  2. Fusion + Vista +OSX 10.5.8 - cannot update on vista
    By Maxy in forum Running Windows (or anything else) on your Mac
    Replies: 2
    Last Post: 05-04-2010, 06:55 PM
  3. Stuck on vista and vista won't start
    By Xwinger in forum Running Windows (or anything else) on your Mac
    Replies: 4
    Last Post: 03-14-2009, 02:08 PM
  4. MacBook Pro + Vista (via BootCamp) => no sound in vista
    By BogdanBM in forum Running Windows (or anything else) on your Mac
    Replies: 0
    Last Post: 12-28-2008, 07:02 AM
  5. Vista on a Mac
    By michaelgoonan in forum Schweb's Lounge
    Replies: 1
    Last Post: 02-04-2007, 11:16 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •