Results 1 to 3 of 3
  1. #1

    Zoolook's Avatar
    Member Since
    Sep 24, 2006
    Location
    Brooklyn, New York
    Posts
    2,756
    Specs:
    15" MacBook Pro, i7 2.66Ghz, 8GB RAM, 512GB SSD; iPad 3, iPhone 5
    Parallels has started acting strangely
    Well this is odd. It started fairly innocently, but has now gotten totally out of hand.

    Firstly I noticed by Blue-Tooth because disabled in OS X when I started Windows in parallels, so my Mighty Mouse just stopped. As soon as I closed down Windows, it started working again. This never used to be an issue.

    Then by CD-ROM would not be available in OS X if I had Windows up and running. Sure, it would be available to Windows, but not the main OS.

    Finally, Expose has stopped working when a Windows program is in the foreground. Nothing happens. F9, F10 and F11 all disabled. Again, this was never an issue until recently. In fact I could even switch between a fully screen remote desktop connection in Windows to work, back to Firefox in OX X using Expose.

    Windows is trying to take over my Mac, even from Parallels... all joking aside I am a bit worried.
    In the land of the blind, the one-eyed man is stoned to death.
    - Joan D. Vinge


  2. #2

    Zoolook's Avatar
    Member Since
    Sep 24, 2006
    Location
    Brooklyn, New York
    Posts
    2,756
    Specs:
    15" MacBook Pro, i7 2.66Ghz, 8GB RAM, 512GB SSD; iPad 3, iPhone 5
    Hey guys, anyone else noticed this.

    I worked out expose doesn't work if the mouse is over the windows app, or if you're in full screen. It definitely HAS been working since I installed it, until very recently.

    I tried uninstalling it and re-installing it, but it's still broken.
    In the land of the blind, the one-eyed man is stoned to death.
    - Joan D. Vinge


  3. #3


    Member Since
    May 25, 2007
    Location
    PA
    Posts
    64
    Specs:
    17" 2.0GHz C2D iMac, 2.5GB RAM || 2GHz C2D Macbook White, 2GB RAM || PowerMac G4 533MHz, 1GB RAM
    Check the devices and make sure they aren't getting forwarded to Parallels. If they are, they'll remain inactive on OS X until the VM is closed

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Mac acting strangely. Can you help me?
    By Karl Ivar in forum OS X - Operating System
    Replies: 8
    Last Post: 12-11-2011, 10:08 AM
  2. Brand new MacBook Pro acting strangely...
    By Dodger in forum Apple Notebooks
    Replies: 1
    Last Post: 10-02-2010, 04:56 PM
  3. Safari Acting Strangely
    By lfcdalton in forum OS X - Operating System
    Replies: 2
    Last Post: 03-12-2010, 01:07 PM
  4. MB is strangely acting slow...
    By Creare in forum OS X - Operating System
    Replies: 4
    Last Post: 11-05-2008, 01:02 PM
  5. Photobooth acting strangely...
    By Fromasta Flex in forum OS X - Apps and Games
    Replies: 17
    Last Post: 11-04-2006, 11:30 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •