Results 1 to 5 of 5
  1. #1

    comthre3's Avatar
    Member Since
    Apr 03, 2007
    Location
    Montreal
    Posts
    94
    Specs:
    MBP 15.4 core2duo 2.16 2gb
    Parallels acting up after update.
    Sup ppl. My 3.0 parallels was working fine before installing the parallels tools updates. now, for some reason, windows wont boot well it boots but restarts everytime windows starts. is anyone else facing this problem?

    Regards.

  2. #2

    cwa107's Avatar
    Member Since
    Dec 20, 2006
    Location
    Lake Mary, Florida
    Posts
    26,932
    Specs:
    15" MBP, Core i7/2GHz, 8GB RAM, 480GB Crucial M500 SSD
    Quote Originally Posted by comthre3 View Post
    Sup ppl. My 3.0 parallels was working fine before installing the parallels tools updates. now, for some reason, windows wont boot well it boots but restarts everytime windows starts. is anyone else facing this problem?

    Regards.
    Does it give you an error message related to a missing ethernet connection upon startup? If so, I found that I needed to switch the network adapter to bridged mode in Parallels config. Then Windows starts up normally for me.
    Liquid and computers don't mix. It might seem simple, but we see an incredible amount of people post here about spills. Keep drinks and other liquids away from your expensive electronics!

    https://youtu.be/KHZ8ek-6ccc

  3. #3

    comthre3's Avatar
    Member Since
    Apr 03, 2007
    Location
    Montreal
    Posts
    94
    Specs:
    MBP 15.4 core2duo 2.16 2gb
    did it give u that error in windows? or was ur parallels program shutting down? the whole thing i mean.

  4. #4

    cwa107's Avatar
    Member Since
    Dec 20, 2006
    Location
    Lake Mary, Florida
    Posts
    26,932
    Specs:
    15" MBP, Core i7/2GHz, 8GB RAM, 480GB Crucial M500 SSD
    Quote Originally Posted by comthre3 View Post
    did it give u that error in windows? or was ur parallels program shutting down? the whole thing i mean.
    It wasn't within Windows, it was upon attempting to start the VM.
    Liquid and computers don't mix. It might seem simple, but we see an incredible amount of people post here about spills. Keep drinks and other liquids away from your expensive electronics!

    https://youtu.be/KHZ8ek-6ccc

  5. #5

    James's Avatar
    Member Since
    Nov 26, 2004
    Location
    Pocola, Oklahoma
    Posts
    819
    Specs:
    Mac Pro 2.66 - 4 Gig Ram, iMac G5 2 Gig ram 20"
    Do you have the latest update #5060 installed? I was having a problem after the first update but the latest one seems to have cured what ever it was doing it and things work fine again here.
    Mac Pro Intel 2.66 - Quad Core - 16 Gigs Ram - 10.11.2 - 30" Apple Monitor
    iMac 24" 2 gigs ram - MacBook Pro

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Macbook Acting Weird after Update
    By megfent in forum OS X - Operating System
    Replies: 1
    Last Post: 09-17-2010, 11:25 AM
  2. Parallels Update
    By Reel1 in forum Running Windows (or anything else) on your Mac
    Replies: 0
    Last Post: 10-30-2007, 10:41 AM
  3. Parallels update
    By andrebnu in forum Running Windows (or anything else) on your Mac
    Replies: 4
    Last Post: 10-27-2007, 02:36 PM
  4. Parallels has started acting strangely
    By Zoolook in forum Running Windows (or anything else) on your Mac
    Replies: 2
    Last Post: 08-20-2007, 12:38 PM
  5. Parallels update 1940
    By James in forum Running Windows (or anything else) on your Mac
    Replies: 1
    Last Post: 10-24-2006, 05:50 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •