New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
Running Windows (or anything else) on your Mac Discussion of Classic or running Windows, Linux and other OSes on the Mac.

Help with Garmin / Mapsource USB


Post Reply New Thread Subscribe

 
Thread Tools
FlatlanderIA

 
Member Since: Feb 27, 2007
Posts: 39
FlatlanderIA is on a distinguished road
Mac Specs: MacBook 2.0 Ghz, 1GB

FlatlanderIA is offline
Hey All...
i'm running parallels on a macbook. I have a garmin etrex legend cx with mapsource software that is installed on my XP virtual machine. It connects via usb and i'm trying to bring maps from the mapsource software to my gps unit with the usb controller. i haven't had a problem with flash drives, etc. but this is not working for some reason. i get this error message from parallels:

USB device you are trying to connect to the virtual machine is being used by another process. Wait 5-10 seconds, then try to connect the device again. If this does not help, find the application that blocked up the device and disconnect it manually.

Anyone have any ideas??? I can even see the garmin to select it in the parallels usb list, but the message will come up again. i'm stumped...

Thanks in advance...
Tim
QUOTE Thanks
FlatlanderIA

 
Member Since: Feb 27, 2007
Posts: 39
FlatlanderIA is on a distinguished road
Mac Specs: MacBook 2.0 Ghz, 1GB

FlatlanderIA is offline
just to update anyone who's curious... i installed the newest parrallels verison and it seems to have worked. i didn't realize but i got the same error with my usb flash drive. seems to be working now. thanks
QUOTE Thanks

Post Reply New Thread Subscribe


« Virtual PC and AutoCad | Bootcamp 1.3 & Partitioning »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
G4 Sawtooth AGP - USB problem at startup / firmware kay_mac Apple Desktops 8 04-21-2007 07:02 PM
Firewire to USB 2.0 ??? sydbarrett Apple Notebooks 0 07-15-2005 08:02 PM
ipod photo sound quality Computer.Geek iPod Hardware and Accessories 10 07-11-2005 07:19 AM
USB Audio device probs mig.gentry Apple Notebooks 6 11-08-2004 10:05 PM
Belkin USB 2.0 card and Mac osX thefisherman Apple Desktops 1 10-28-2004 04:47 AM

All times are GMT -4. The time now is 07:10 PM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?