Mac Forums

Mac Forums (http://www.mac-forums.com/forums/)
-   Running Windows (or anything else) on your Mac (http://www.mac-forums.com/forums/running-windows-anything-else-your-mac/)
-   -   Help with Garmin / Mapsource USB (http://www.mac-forums.com/forums/running-windows-anything-else-your-mac/70454-help-garmin-mapsource-usb.html)

FlatlanderIA 07-22-2007 05:29 PM

Help with Garmin / Mapsource USB
 
Hey All...
i'm running parallels on a macbook. I have a garmin etrex legend cx with mapsource software that is installed on my XP virtual machine. It connects via usb and i'm trying to bring maps from the mapsource software to my gps unit with the usb controller. i haven't had a problem with flash drives, etc. but this is not working for some reason. i get this error message from parallels:

USB device you are trying to connect to the virtual machine is being used by another process. Wait 5-10 seconds, then try to connect the device again. If this does not help, find the application that blocked up the device and disconnect it manually.

Anyone have any ideas??? I can even see the garmin to select it in the parallels usb list, but the message will come up again. i'm stumped...

Thanks in advance...
Tim

FlatlanderIA 07-22-2007 06:50 PM

just to update anyone who's curious... i installed the newest parrallels verison and it seems to have worked. i didn't realize but i got the same error with my usb flash drive. seems to be working now. thanks


All times are GMT -4. The time now is 01:10 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.