New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
Running Windows (or anything else) on your Mac Discussion of Classic or running Windows, Linux and other OSes on the Mac.

Vista Boot Camp Keyboard Issue


Post Reply New Thread Subscribe

 
Thread Tools
fleurya

 
fleurya's Avatar
 
Member Since: Nov 18, 2006
Location: Anytown, USA
Posts: 4,922
fleurya is a name known to allfleurya is a name known to allfleurya is a name known to allfleurya is a name known to allfleurya is a name known to allfleurya is a name known to allfleurya is a name known to all
Mac Specs: 27" iMac 2.7GHz Core i5, iPhone 4S, 3rd gen iPad

fleurya is offline
So I just installed Vista last night, only took 45 mins. to my surprise.

Before I installed the drivers CD my bluetooth keyboard and mouse worked without even setting them up! I was very impressed. But after the drivers install, the keyboard won't work. I did the bluetooth set up for both, and it shows the keyboard connected, but it won't work. I close the setup screen and reopen and it's gone. I set it up again, same thing

Anyone else run into this?

"Give so much time to the improvement of yourself that you have no time to criticize others"
QUOTE Thanks
fleurya

 
fleurya's Avatar
 
Member Since: Nov 18, 2006
Location: Anytown, USA
Posts: 4,922
fleurya is a name known to allfleurya is a name known to allfleurya is a name known to allfleurya is a name known to allfleurya is a name known to allfleurya is a name known to allfleurya is a name known to all
Mac Specs: 27" iMac 2.7GHz Core i5, iPhone 4S, 3rd gen iPad

fleurya is offline
Solved it.

For some reason I decided to assign a passkey instead of the auto option and it works fine now. Whatever.

"Give so much time to the improvement of yourself that you have no time to criticize others"
QUOTE Thanks

Post Reply New Thread Subscribe


« classic os 9 issues on os 10.4 | XP or Vista with Parallels? »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
Boot Camp: Won't boot anymore AlexM Running Windows (or anything else) on your Mac 2 10-02-2009 03:02 PM
boot camp now supports vista Texasmeat Apple Rumors and Reports 17 04-15-2007 04:35 PM
Boot camp vista performance? void Running Windows (or anything else) on your Mac 9 03-31-2007 06:43 PM
Boot Camp to Run Vista? gblader Running Windows (or anything else) on your Mac 7 11-30-2006 03:23 PM
Vista on Boot Camp BIG D 04 Running Windows (or anything else) on your Mac 1 10-24-2006 03:56 PM

All times are GMT -4. The time now is 02:57 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?