New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
Running Windows (or anything else) on your Mac Discussion of Classic or running Windows, Linux and other OSes on the Mac.

Weird problem


Post Reply New Thread Subscribe

 
Thread Tools
Mxee

 
Member Since: May 06, 2007
Posts: 22
Mxee is on a distinguished road

Mxee is offline
Hi,

I have just installed Windoze XP pro om my MBP and ran into an problem.
I have just installed all the drivers and restartet, but when it started windows again it showed that windows boot screen half a second and then shut down. And it keept on looping that.

Whats wrong?

Thx
QUOTE Thanks
Mxee

 
Member Since: May 06, 2007
Posts: 22
Mxee is on a distinguished road

Mxee is offline
I reinstalled it and bam it worked
Windows = Do it the hard way
QUOTE Thanks

Post Reply New Thread Subscribe


« OS9 Reboot problem | OS X Partition in XP »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
Weird avi problem... Bakks OS X - Apps and Games 6 11-14-2006 04:48 PM
Weird iPod Problem (4th Gen/20gb) wick98 iPod Hardware and Accessories 1 09-28-2006 12:27 AM
Weird iBook problem SilverEagle5 Schweb's Lounge 2 09-25-2006 03:56 PM
DVD Studio Pro - Really weird problem URGENT HELP PLEASE! nutter Movies and Video 6 01-17-2006 05:46 PM
weird screen blanking problem after Tiger install Ex_PC_Puke Switcher Hangout 0 09-09-2005 04:22 PM

All times are GMT -4. The time now is 04:18 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?