New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
Running Windows (or anything else) on your Mac Discussion of Classic or running Windows, Linux and other OSes on the Mac.

internet explorer quits


Post Reply New Thread Subscribe

 
Thread Tools
mymac
Guest
 
Posts: n/a

Hi
Can anybody help solve this problem with i.e.? On one site I visit, when I go to view another page, my internet explorer suddenly quits. It's only just started doing this. I have an ibook with version 5.1. Hope you can help. Thanks.
QUOTE Thanks
witeshark

 
witeshark's Avatar
 
Member Since: Mar 09, 2004
Location: Miami FL
Posts: 2,860
witeshark will become famous soon enough
Mac Specs: G4 1Ghz OS X 10.4.7

witeshark is offline
Have you deleted history and emptied cache?
QUOTE Thanks
mymac
Guest
 
Posts: n/a

Quote:
Originally Posted by witeshark
Have you deleted history and emptied cache?
Hi No, i've not done anything. I'm not sure how to do that.
QUOTE Thanks
witeshark

 
witeshark's Avatar
 
Member Since: Mar 09, 2004
Location: Miami FL
Posts: 2,860
witeshark will become famous soon enough
Mac Specs: G4 1Ghz OS X 10.4.7

witeshark is offline
I don't use IE but it you cruise the pull down menus you will find it I'd start in preferences
QUOTE Thanks
mymac
Guest
 
Posts: n/a

Quote:
Originally Posted by witeshark
Have you deleted history and emptied cache?
Hi, I have done all that but it still quits when I go to another page.
QUOTE Thanks
witeshark

 
witeshark's Avatar
 
Member Since: Mar 09, 2004
Location: Miami FL
Posts: 2,860
witeshark will become famous soon enough
Mac Specs: G4 1Ghz OS X 10.4.7

witeshark is offline
Have you tried these:
repair permissions. After every software update, and about every 2 weeks: close all apps and log totally off. Log on, go in Finder, Applications. Utilities, Disk Utility. After the message -getting disk information- select volume (below the hard drive name -upper left corner). Just highlight it. Now look to the lower two things are there near the middle, verify permissions, repair permissions. Click repair permissions. Also make sure you run cron tasks Finder, Applications. Utilities Terminal type (switching to root - superuser) sudo sh /etc/daily > this needs to be done /weekly (instead of daily) and monthly. again with all apps closed.
QUOTE Thanks
mymac
Guest
 
Posts: n/a

Quote:
Originally Posted by witeshark
Have you tried these:
repair permissions. After every software update, and about every 2 weeks: close all apps and log totally off. Log on, go in Finder, Applications. Utilities, Disk Utility. After the message -getting disk information- select volume (below the hard drive name -upper left corner). Just highlight it. Now look to the lower two things are there near the middle, verify permissions, repair permissions. Click repair permissions. Also make sure you run cron tasks Finder, Applications. Utilities Terminal type (switching to root - superuser) sudo sh /etc/daily > this needs to be done /weekly (instead of daily) and monthly. again with all apps closed.
Thanks. I've just tried that, but the disk utility has a thing saying first aid and the repair and verify buttons are grey and so wont click, even when the hard drive name is highlighted.
QUOTE Thanks

Post Reply New Thread Subscribe


« Spyware killer for mac | Mail and Outlook Express »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
Internet Explorer videonastie Running Windows (or anything else) on your Mac 8 07-07-2004 05:16 AM
DHCP settings in Internet Sharing njc235 OS X - Operating System 0 02-24-2004 03:40 AM
Newbie question: sharing internet on Jaguar AFW OS X - Operating System 0 01-20-2004 11:40 PM
question about internet explorer pv22clif OS X - Operating System 1 01-08-2004 02:41 AM

All times are GMT -4. The time now is 03:55 PM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?