New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
Running Windows (or anything else) on your Mac Discussion of Classic or running Windows, Linux and other OSes on the Mac.

Driver and Boot Camp problem


Post Reply New Thread Subscribe

 
Thread Tools
sheahan

 
Member Since: Apr 17, 2007
Posts: 5
sheahan is on a distinguished road

sheahan is offline
I have a couple of problems with Boot Camp and Windows Xp.

Firstly, I installed "System Mechanic" onto my Windows XP OS and I lost the Sigma Tel logo in the system tray, so I decided to reinstall the sound drivers with and updated one from the web. After doing this my sound card stopped working. So I thought I would do the simple thing and reinstall the Mac OS drivers. Sounds pretty straight forward right???? NOT!!

After putting in the Driver disc, (one which I have been using flawlesly for about 6 months now) I recieved an error once the installer started after the extraction was completed that "Mac OS drivers for Windows Xp.msi" could not be found. I checked to see if maybe the extraction was placing the file in the wrong location, but I found that the entire process had been completed correctly and the .msi file was in the place that the Installer sayed it was not. I tried running the .msi file without the use of the initial .exe on the disc but that did not help. Secondly, I tried to start up boot camp in OS to burn a new drivers disc. But I had early messed around with the format of the partition to put Vista on and now Boot Camp would not start up because it could not recognize the partition.

So I'm stuck with no sound on Windows and I can't get Boot Camp to START!!! Wheres the sense in that? Sure maybe Boot camp can't reformat my hard drive partitions but surely Apple should have built the program so that a Driver disc could be created.

Anyway, I'm throwing this out there to see if anyone has any solutions

thanks
Shea
QUOTE Thanks
Kash

 
Kash's Avatar
 
Member Since: Dec 03, 2006
Location: Irvine, CA
Posts: 9,385
Kash has a brilliant futureKash has a brilliant futureKash has a brilliant futureKash has a brilliant futureKash has a brilliant futureKash has a brilliant futureKash has a brilliant futureKash has a brilliant futureKash has a brilliant futureKash has a brilliant futureKash has a brilliant future
Mac Specs: Black Macbook C2D 2GHz 3GB RAM 250GB HD iPhone 4 iPad 3G

Kash is offline
Go to Control Panel and look for something along the lines of Startup Disk. If it's there, you should be able to use that to boot into your OS X partition.
QUOTE Thanks
sheahan

 
Member Since: Apr 17, 2007
Posts: 5
sheahan is on a distinguished road

sheahan is offline
I can boot up into both Mac OSX and Windows. I have lost the Sound in Windows and I cannot get the Mac OSX drivers disc to work as I have stated above.

Shea
QUOTE Thanks

Post Reply New Thread Subscribe


« Mac OS 9: error -110 | Windows on Mac Pro »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
Weird Boot camp problem? joac817 Running Windows (or anything else) on your Mac 9 03-30-2009 12:51 PM
WinXP in Boot Camp right click how? ToddG Running Windows (or anything else) on your Mac 4 02-21-2009 01:38 PM
G4 Sawtooth AGP - USB problem at startup / firmware kay_mac Apple Desktops 8 04-21-2007 06:02 PM
Explorer not loading pages properly under Boot Camp Mac Dude Running Windows (or anything else) on your Mac 2 02-09-2007 10:09 AM
Help With Mac Drivers/Internet In XP via Boot Camp chincheck13 Running Windows (or anything else) on your Mac 4 07-29-2006 09:14 PM

All times are GMT -4. The time now is 06:41 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?