New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
Running Windows (or anything else) on your Mac Discussion of Classic or running Windows, Linux and other OSes on the Mac.

Trouble with WPA in XP


Post Reply New Thread Subscribe

 
Thread Tools
jonathanccwong

 
Member Since: Mar 12, 2007
Posts: 2
jonathanccwong is on a distinguished road

jonathanccwong is offline
Hello,
I use bootcamp for my Macbook, and on OSX the WPA is working wonderfully. However on XP, i can get a ip address, able to connect to the router, but I cannot connect to the internet.

I am using WPA-PSK TKIP setting.
I have tried

Wired ---------- OK
no encryption --- OK
WEP ------------ OK
WPA-TKIP ------ doesn't work
WPA-AES ------- doesn't work

and I am sure that my WPA settings are correct because i've been using a DELL that works with the same settings, and my roomate uses a DELL with same settings.

Password is definitely not mistyped.
I have no known language options set

And this only happens in my apartment while I am in Davis. At home my WPA works (or worked when my brother was using this computer, i haven't went back for 3 weeks).

Any advice would be very helpful.
Thanks
QUOTE Thanks

Post Reply New Thread Subscribe


« Parallels Newbie Question | Runing windows xp on a mini mac »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
Airport Express, Netgear Routers and WPA bigjules Internet, Networking, and Wireless 1 12-08-2009 08:48 PM
WPA not working in Bootcamp WinXP jonathanccwong Running Windows (or anything else) on your Mac 1 03-12-2007 10:44 PM
Cant connect when WPA turned on Chipotle Internet, Networking, and Wireless 3 02-02-2007 10:33 AM
Having trouble updating with iPod mini md3k iPod Hardware and Accessories 1 09-28-2005 01:40 AM
WPA problems mig.gentry Internet, Networking, and Wireless 9 08-19-2005 04:23 AM

All times are GMT -4. The time now is 04:10 PM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?