New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
Running Windows (or anything else) on your Mac Discussion of Classic or running Windows, Linux and other OSes on the Mac.

Avid Composer broke Classic OS


Post Reply New Thread Subscribe

 
Thread Tools
talleyrand

 
Member Since: Aug 19, 2005
Location: Oregon
Posts: 41
talleyrand is on a distinguished road
Mac Specs: 3 Ghz i3 iMac, Macbook Pro, Old G5, iPhone, iPad, and a drawer of iPods

talleyrand is offline
I recentley installed Avid Composer 7 on an old G3 iMac DV 500 Mhz.
As soon as Composer installed OS 9 was broken. I cant boot into 9, or reach 9 in Classic Mode.
I didnt think it would even install if the hardware configuration wouldnt work, too my horror I was wrong. I dont have my original discs for this machine and the install discs for my G5 wont work on the G3 to reinstall OS 9.
QUOTE Thanks
Brown Study

 
Brown Study's Avatar
 
Member Since: Mar 11, 2004
Location: Winnipeg
Posts: 1,964
Brown Study is a name known to allBrown Study is a name known to allBrown Study is a name known to allBrown Study is a name known to allBrown Study is a name known to allBrown Study is a name known to allBrown Study is a name known to all
Mac Specs: G4 Tiger and OS 9

Brown Study is offline
Try booting 9 while holding down the shift key, to turn off all the extensions that aren't Apple's. Maybe Avid installed an extension that's causing the trouble.

If that doesn't work, boot into X and run a search for Avid. Trash everything you find. Then run Disk Utility.

Are the G3 and the G5 networked?

Edit: Just noticed the OP is a month old.
QUOTE Thanks

Post Reply New Thread Subscribe


« Vista On Bootcamp | screen width in parallels »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
Mac Classic Software axpen Running Windows (or anything else) on your Mac 2 11-23-2006 12:31 AM
Help, Classic Conslboy Apple Desktops 7 07-21-2006 10:55 AM
Synergy Classic Review iWhat OS X - Apps and Games 3 05-18-2005 06:08 PM
Classic exceptionally stuttery! Morgan19 OS X - Operating System 0 08-02-2004 02:22 PM
Hiding Finder when running Classic Apps gswhite OS X - Operating System 0 02-14-2004 11:44 AM

All times are GMT -4. The time now is 02:05 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?