New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
Running Windows (or anything else) on your Mac Discussion of Classic or running Windows, Linux and other OSes on the Mac.

macbook driver problems :(


Post Reply New Thread Subscribe

 
Thread Tools
azureblayze

 
Member Since: Dec 29, 2006
Posts: 2
azureblayze is on a distinguished road

azureblayze is offline
Hi, so I'm installing windows onto my friend's new macbook (3 days old or so). I've gotten that done, with the newest version of bootcamp of course, and now i've got a few driver problems.

The biggest thing is that the sound doesn't work in windows. I try playing an mp3 and an error pops up saying "Cannot play back the audio stream: no audio hardware is available, or the hardware is not responding." What's confusing me is that in Device Manager, it recognizes all the audio codecs and drivers as functioning properly.

I also have an error for iSight (code 28: drivers are not installed), and I can't install the iSight drivers from the Mac Drivers CD (extracted using /v/a command in Run (says that windows can't find the software even when I direct it to the right folder).

IR doesn't work (I'm hearing that's normal), it's recognized as a USB Human Interface Device, but returns a code 10 (device cannot start).

I also have two unknown PCI Devices. My guess would be one of them is the ATI video card, not sure about the other one (their locations are bus 0, device 7, function 0 and bus 0, device 27, function 0).

Any help would be greatly appreciated, thank you in advance.
QUOTE Thanks
azureblayze

 
Member Since: Dec 29, 2006
Posts: 2
azureblayze is on a distinguished road

azureblayze is offline
whoops not ati video card, haha... so yeah 2 unknown pci devices
QUOTE Thanks

Post Reply New Thread Subscribe


« Help installing Boot Camp? | Web Browser »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
Macbook Sound Driver Question webzila OS X - Operating System 1 10-16-2012 09:11 PM
MacBook impressions - trip to store kaidomac Schweb's Lounge 24 10-14-2007 01:45 PM
Airport Express Problems, Macbook, NEW. JonnyMac Internet, Networking, and Wireless 14 12-06-2006 02:47 PM
The "Mod your MacBook" thread kaidomac Apple Notebooks 50 07-11-2006 08:49 PM

All times are GMT -4. The time now is 08:12 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?