New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
Running Windows (or anything else) on your Mac Discussion of Classic or running Windows, Linux and other OSes on the Mac.

New here..need advice on G4 MDD dual 1.25


Post Reply New Thread Subscribe

 
Thread Tools
Jules
Guest
 
Posts: n/a

I'm going to buy one of the above mentioned machines to run my Pro Tools mix cube system (the optimum machine for such a thing, so I'm told)

I need a machine that will boot OS9.2 (and OSX at a later date). When looking arround online I see many of these machines for sale saying "OSX Only". The tech blurb on these machines says they can boot OS9. Does that apply to all G4 MDD dual 1.25s or is there a specific model/s I need to know about. My assumption is that most people who own one of these computers runs OSX, thereby not encountering the potential problem of OS9 compatibility.

Any help would be greatly appreciated...I'm confused!

Cheers!

Jules.
QUOTE Thanks
Mac SK

 
Mac SK's Avatar
 
Member Since: Oct 21, 2006
Posts: 1,491
Mac SK is a jewel in the roughMac SK is a jewel in the roughMac SK is a jewel in the rough

Mac SK is offline
Quote:
Originally Posted by Jules View Post
I'm going to buy one of the above mentioned machines to run my Pro Tools mix cube system (the optimum machine for such a thing, so I'm told)

I need a machine that will boot OS9.2 (and OSX at a later date). When looking arround online I see many of these machines for sale saying "OSX Only". The tech blurb on these machines says they can boot OS9. Does that apply to all G4 MDD dual 1.25s or is there a specific model/s I need to know about. My assumption is that most people who own one of these computers runs OSX, thereby not encountering the potential problem of OS9 compatibility.

Any help would be greatly appreciated...I'm confused!

Cheers!

Jules.

As long as its a newer PPC Mac it will run 9.2. Back in the old days before all Apps were ported to run in OS 10 you had to run OS 9, when you get past 10.3 you do not need OS 9 at all to boot. Now I don't know to much about G5's they may be 10 only.
QUOTE Thanks
technologist

 
Member Since: Mar 30, 2004
Location: USA
Posts: 4,744
technologist has a reputation beyond reputetechnologist has a reputation beyond reputetechnologist has a reputation beyond reputetechnologist has a reputation beyond reputetechnologist has a reputation beyond reputetechnologist has a reputation beyond reputetechnologist has a reputation beyond reputetechnologist has a reputation beyond reputetechnologist has a reputation beyond reputetechnologist has a reputation beyond reputetechnologist has a reputation beyond repute
Mac Specs: 12" Apple PowerBook G4 (1.5GHz)

technologist is offline
The MDD G4 1.25 was exactly where the line was drawn, as you've probably learned. The first 1.42 GHz machines were OS X-only. And yes, the "new" 1.25GHz G4s introduced alongside the 1.42GHz models were also OS X only. So you can't be sure just by looking at the CPU speed.

Low End Mac notes that FireWire 800 was introduced at the same time, and suggests that you use the presence of FW800 to distinguish the OS X-only G4s from the OS 9-compatible ones.
QUOTE Thanks

Post Reply New Thread Subscribe


« How To : Windows on external hdd | Problem with installing Java on OS9 »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
G4 MDD Dual Boot - Advice Please : ) Aquarius xx1 Apple Desktops 4 06-01-2006 01:10 PM
How install Os 9.2.2 in a G4 MDD Dual 1.25 (no FW800) Soundglasses Apple Rumors and Reports 2 06-03-2005 06:42 PM
dual 1.25 powermac g4....worth it? jonmichael23 Apple Desktops 1 01-26-2004 02:42 AM

All times are GMT -4. The time now is 05:33 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?