Results 1 to 6 of 6
  1. #1
    Parallels - can't copy from Windows XP virtual machine and paste to Mac Pro
    My newly purchased Parallels Desktop for Mac was defective - forced my Mac Pro to restart/crashed when I launced Windows XP Pro. Parallels told me to upgrade the version:

    This worked fine, but when I run a new copy of Windows XP pro as a virtual machine I cannot copy or cut from any application in the Windows XP pro virtual machine and paste to my Mac Pro. When I look at the synchronization tools clipboard the selected/copied text is there ready to be pasted. Nothing happens when I go to applications on my Mac Pro machine and paste. I have tried this with several applications (including Word).

    HOWEVER: The reverse is not true. I can readily copy from Mac Pro and paste to applications in the Windows XP Pro virtual machine!

    What am I doing wrong.? Is there something I need to toggle on the Mac Pro or on the virtual machine? Have I not switched something on correctly on the virtual machine (synchronization is enabled).

    I purchased this software for this express purpose - being able to copy from RDC and other applications on Windows XP pro to my Mac Pro. Hence, this is now a very useful piece of software. On the plus side - Windows XP pro VM RUNS VERY FAST!


  2. #2
    Have you formatted your windows as fat or ntfs, I think I have read that it needs to be Fat

  3. #3
    Quote Originally Posted by Guardian
    Have you formatted your windows as fat or ntfs, I think I have read that it needs to be Fat
    ntfs - I hope this is the problem. How do I reformat - do I have to reinstall Windows or is there a quicker fix?

    I am very grateful for your reply. :spook:

  4. #4
    I thinkk you may have to renistall

    Good luck

  5. #5
    I reinstalled XP using FAT32. I thought it would work - but it didn't. How do you look a the Mac clipboard and change its settings? I wonder if it is a problem at the Mac end and not at the virtual XP end,.

  6. #6
    Final word: I was trying to paste into Word on Mac Pro - which was a heritage version (i.e. running Rosetta). When I opened up Mail - it cut and pasted just fine!

    Next, I closed the FAT32 virtual machine and opened the ntfs virtual machine. Guess what? it also pasted into Mail.

    So this is a problem of Word under rosetta.

    Thanks for your encouragement.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Copy and Paste files from finder into MS Outlook in Mac Pro
    By hiram_gomezt in forum OS X - Apps and Games
    Replies: 0
    Last Post: 08-01-2014, 09:19 PM
  2. Windows 8 Virtual Machine with Mac don't detect iphone 4s
    By dionysosx in forum OS X - Operating System
    Replies: 1
    Last Post: 05-25-2014, 03:05 PM
  3. Windows in virtual machine on Mac suddenly can't detect wireless
    By Combat Wombat in forum Other Hardware and Peripherals
    Replies: 4
    Last Post: 10-29-2013, 02:57 AM
  4. From Parallels Desktop virtual machine, to new physical machine?
    By CovertBandit in forum Running Windows (or anything else) on your Mac
    Replies: 1
    Last Post: 08-02-2012, 10:27 AM
  5. Replies: 22
    Last Post: 08-01-2012, 02:28 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts