New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
Running Windows (or anything else) on your Mac Discussion of Classic or running Windows, Linux and other OSes on the Mac.

Internet Problems (Bootcamp related)


Post Reply New Thread Subscribe

 
Thread Tools
amishmofo
Guest
 
Posts: n/a

I just recently installed windows xp on my powerbook and everything works fine, except I cannot connect to the internet.

I have no problems with the internet when im MAC OSX.

When I run ipconfig to determine the ip address and other netwrok info, nothing comes up. When I try to repair the network I get the following errors:

"Failed to query TCP/IP settings of the connection"

There also seems to be some problem with the DHCP server?

I've tried almost everything including turning off the firewall and messing with the settings.

The network does appear and there is a transfer rate of around 300 mbs, but no packets are sent or recieved and no IP settings are given.

If no one knows the problem, is there an easy way to delete the windows xp partition and try again?
QUOTE Thanks
Aptmunich

 
Aptmunich's Avatar
 
Member Since: Mar 09, 2004
Location: Munich
Posts: 9,073
Aptmunich has a brilliant futureAptmunich has a brilliant futureAptmunich has a brilliant futureAptmunich has a brilliant futureAptmunich has a brilliant futureAptmunich has a brilliant futureAptmunich has a brilliant futureAptmunich has a brilliant futureAptmunich has a brilliant futureAptmunich has a brilliant futureAptmunich has a brilliant future
Mac Specs: Aluminium Macbook 2.4 Ghz 4GB RAM, SSD 24" Samsung Display, iPhone 4, iPad 2

Aptmunich is offline
Moved: Since this is a Bootcamp-related question, it should go in the bootcamp forum.
QUOTE Thanks
rogerinlondon

 
rogerinlondon's Avatar
 
Member Since: Sep 02, 2006
Location: London, England
Posts: 397
rogerinlondon will become famous soon enough
Mac Specs: MacPro 2,66GHz 10GB RAM NV 8800GT Cinema 30" * MBP 15" Glossy 2.33 GHz 2 Duo 3GB RAM 160GB HD

rogerinlondon is offline
I had problems when I installed my router in Windows XP and this helped.

http://support.microsoft.com/Default.aspx?id=825826

Even if you can see the network connection, make sure that all the services listed in point 2 are running. Hope this helps.
QUOTE Thanks

Post Reply New Thread Subscribe


« Virtual PC on a G3 iMac | Should I go with Parallels or Bootcamp »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
Internet Problems ShillAT Apple Notebooks 8 07-31-2006 02:06 PM
Internet speed problems. hayvis Internet, Networking, and Wireless 3 07-18-2006 11:33 AM
Slow Internet Problems rs2sensen Internet, Networking, and Wireless 9 06-30-2006 12:57 AM
g3 internet connection problems Adelio Internet, Networking, and Wireless 2 11-06-2005 07:51 PM
Having Problems Viewing Pages In Internet Explorer 5.2 And Safari bunter001 Switcher Hangout 4 08-21-2005 04:26 PM

All times are GMT -4. The time now is 02:34 PM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?